Author: frankie
Date: 2007-06-22 12:13:12 +0000 (Fri, 22 Jun 2007)
New Revision: 903

Modified:
   packages/grass/branches/6.2.1/debian/changelog
   packages/grass/branches/6.2.1/debian/control
Log:
Fixing #429969


Modified: packages/grass/branches/6.2.1/debian/changelog
===================================================================
--- packages/grass/branches/6.2.1/debian/changelog      2007-06-20 16:57:15 UTC 
(rev 902)
+++ packages/grass/branches/6.2.1/debian/changelog      2007-06-22 12:13:12 UTC 
(rev 903)
@@ -1,12 +1,14 @@
 grass (6.2.1-4) unstable; urgency=low
 
   * Added xterm.dpatch to use x-terminal-emulator instead of xterm.
-  * Now install a new grass.conf file into /etc/ld.so.conf in order to 
simplify ls.so configuration at 
-    postinst and postrm time. This is also backcompatible with Etch. 
+  * Now install a new grass.conf file into /etc/ld.so.conf in order to 
simplify ls.so configuration at
+    postinst and postrm time. This is also backcompatible with Etch.
   * Added a new grass.dirs file.
   * Fixing priority in debian/control.
+  * Removed obsolete postgresql-dev build-dependency.
+    (closes: #429969)
 
- -- Francesco Paolo Lovergine <[EMAIL PROTECTED]>  Sat, 26 May 2007 18:46:28 
+0200
+ -- Francesco Paolo Lovergine <[EMAIL PROTECTED]>  Fri, 22 Jun 2007 14:11:16 
+0200
 
 grass (6.2.1-3) unstable; urgency=low
 

Modified: packages/grass/branches/6.2.1/debian/control
===================================================================
--- packages/grass/branches/6.2.1/debian/control        2007-06-20 16:57:15 UTC 
(rev 902)
+++ packages/grass/branches/6.2.1/debian/control        2007-06-22 12:13:12 UTC 
(rev 903)
@@ -3,7 +3,11 @@
 Priority: extra
 Maintainer: Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
 Uploaders: Francesco Paolo Lovergine <[EMAIL PROTECTED]>, Steve Halasz <[EMAIL 
PROTECTED]>
-Build-depends: flex, bison, libreadline5-dev | libreadline-dev, 
libncurses5-dev, lesstif2-dev, debhelper (>= 4.0.2), dpatch, libtiff4-dev, 
tcl8.4-dev, tk8.4-dev, fftw3-dev, libxmu-dev, libgl1-mesa-swx11-dev, 
libglu1-xorg-dev | xlibmesa-glu-dev, libfreetype6-dev, autoconf2.13, 
autotools-dev, libgdal1-dev (>=1.4.0-1) | libgdal1-1.3.2-dev, proj (>= 4.4.7), 
libjpeg62-dev, libpng12-dev, libpq-dev | postgresql-dev, unixodbc-dev, doxygen, 
fakeroot, libmysqlclient15-dev, graphviz
+Build-depends: flex, bison, libreadline5-dev | libreadline-dev, 
libncurses5-dev, 
+ lesstif2-dev, debhelper (>= 4.0.2), dpatch, libtiff4-dev, tcl8.4-dev, 
tk8.4-dev, fftw3-dev, libxmu-dev, 
+ libgl1-mesa-swx11-dev, libglu1-xorg-dev | xlibmesa-glu-dev, libfreetype6-dev, 
autoconf2.13, 
+ autotools-dev, libgdal1-dev (>=1.4.0-1) | libgdal1-1.3.2-dev, proj (>= 
4.4.7), libjpeg62-dev, libpng12-dev, 
+ libpq-dev, unixodbc-dev, doxygen, fakeroot, libmysqlclient15-dev, graphviz
 Standards-Version: 3.7.2
 
 Package: grass


_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to