Your message dated Sun, 24 Jun 2007 10:32:03 +0000
with message-id <[EMAIL PROTECTED]>
and subject line Bug#425571: fixed in mapserver 4.10.2-1
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: php4-mapscript
Version: 4.10.0-5+etch1
Severity: important

After upgrade to Etch php+mapscript lost fcgi support :
PHP Fatal error:  This build of mapscript can't be load as a 'cgi-fcgi' module 
for stability reason, but only with php as an apache DSO.
In Sarge i had PHP+ mapscript running as FCGI (webserver - lighttpd, apache on 
another system, but fcgi too), after upgrade - can't use mapscript.

-- System Information:
Debian Release: 4.0
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux
Locale: LANG=C, LC_CTYPE=C (charmap=ISO-8859-13) (ignored: LC_ALL set to lt_LT)

Versions of packages php4-mapscript depends on:
ii  debconf  1.5.11                          Debian configuration management sy
ii  libc6    2.3.6.ds1-13                    GNU C Library: Shared libraries
ii  libcomer 1.39+1.40-WIP-2006.11.14+dfsg-2 common error description library
ii  libcurl3 7.15.5-1                        Multi-protocol file transfer libra
ii  libfreet 2.2.1-5                         FreeType 2 font engine, shared lib
ii  libgcc1  1:4.1.1-21                      GCC support library
ii  libgd2-x 2.0.33-5.2                      GD Graphics Library version 2
ii  libgdal1 1.3.2-4                         Geospatial Data Abstraction Librar
ii  libgeos- 2.2.3-3                         Geometry engine for Geographic Inf
ii  libgnutl 1.4.4-3                         the GNU TLS library - runtime libr
ii  libidn11 0.6.5-1                         GNU libidn library, implementation
ii  libjpeg6 6b-13                           The Independent JPEG Group's JPEG 
ii  libkrb53 1.4.4-7etch1                    MIT Kerberos runtime libraries
ii  libpng12 1.2.15~beta5-1                  PNG library - runtime
ii  libpq4   8.1.8-1                         PostgreSQL C client library
ii  libstdc+ 4.1.1-21                        The GNU Standard C++ Library v3
ii  libx11-6 2:1.0.3-7                       X11 client-side library
ii  libxpm4  1:3.5.5-2                       X11 pixmap library
ii  php4-cgi 6:4.4.4-8+etch3                 server-side, HTML-embedded scripti
ii  php4-cli 6:4.4.4-8+etch3                 command-line interpreter for the p
ii  proj     4.4.9d-2                        Cartographic projection filter and
ii  zlib1g   1:1.2.3-13                      compression library - runtime

php4-mapscript recommends no packages.

-- debconf information:
  php4-mapscript/add_extension: true
  php4-mapscript/remove_extension: true
* php4/extension_mapscript_apache: true

--- End Message ---
--- Begin Message ---
Source: mapserver
Source-Version: 4.10.2-1

We believe that the bug you reported is fixed in the latest version of
mapserver, which is due to be installed in the Debian FTP archive:

  to pool/main/m/mapserver/cgi-mapserver_4.10.2-1_amd64.deb
  to pool/main/m/mapserver/mapserver-bin_4.10.2-1_amd64.deb
  to pool/main/m/mapserver/mapserver-doc_4.10.2-1_all.deb
  to pool/main/m/mapserver/mapserver_4.10.2-1.diff.gz
  to pool/main/m/mapserver/mapserver_4.10.2-1.dsc
  to pool/main/m/mapserver/mapserver_4.10.2.orig.tar.gz
  to pool/main/m/mapserver/perl-mapscript_4.10.2-1_amd64.deb
  to pool/main/m/mapserver/php5-mapscript_4.10.2-1_amd64.deb
  to pool/main/m/mapserver/python-mapscript_4.10.2-1_amd64.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to [EMAIL PROTECTED],
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Fabio Tranchitella <[EMAIL PROTECTED]> (supplier of updated mapserver package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing [EMAIL PROTECTED])

Hash: SHA1

Format: 1.7
Date: Sun, 24 Jun 2007 11:44:44 +0200
Source: mapserver
Binary: mapserver-doc perl-mapscript mapserver-bin cgi-mapserver php5-mapscript 
Architecture: source amd64 all
Version: 4.10.2-1
Distribution: unstable
Urgency: low
Maintainer: Debian GIS Project <>
Changed-By: Fabio Tranchitella <[EMAIL PROTECTED]>
 cgi-mapserver - cgi module of mapserver
 mapserver-bin - mapserver binary utilities
 mapserver-doc - documentation for mapserver
 perl-mapscript - perl mapserver library
 php5-mapscript - module for php5-cgi to use mapserver
 python-mapscript - python mapserver lib
Closes: 412836 425571 425987
 mapserver (4.10.2-1) unstable; urgency=low
   [ Francesco Paolo Lovergine ]
   * New upstream release.
     (closes: #412836)
   * Fixed PHP case in long descriptions.
     (closes: #425987)
   [ Fabio Tranchitella ]
   * debian/README.Debian: added a note about PHP and FCGI support.
     (Closes: #425571)
 5c4343a9e10d433f1f5c51c603250440 1274 devel optional mapserver_4.10.2-1.dsc
 5e36e2d788599505590501c981eb44a7 1941232 devel optional 
 d97e2fd8c1e5a067c051916de6e8679b 18208 devel optional 
 52e16250b3761383abcdbb5413af1d31 97934 doc optional 
 77783bc3f84236640de2ea339597b709 559096 web optional 
 0d6656bca1927713a60bb3de1bfbd3a2 745674 perl optional 
 089eacb7f4b874d7f8b6b28e8249a794 451244 web optional 
 87acc81fd3bec331bccd5d4b3957ca30 1177440 python optional 
 27e2cc217d2c8ccfcaa3ef7659bc5561 3288394 misc optional 

Version: GnuPG v1.4.6 (GNU/Linux)


--- End Message ---
Pkg-grass-devel mailing list

Reply via email to