Package: mapserver
Severity: wishlist
Tags: l10n patch

Russian debconf templates translation is attached.

-- System Information:
Debian Release: 4.0
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: amd64 (x86_64)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-4-amd64
Locale: LANG=ru_RU.UTF-8, LC_CTYPE=ru_RU.UTF-8 (charmap=UTF-8) (ignored: LC_ALL 
set to ru_RU.UTF-8)
# translation of ru.po to Russian
# This file is distributed under the same license as the PACKAGE package.
# Yuri Kozlov <[EMAIL PROTECTED]>, 2007.
msgid ""
msgstr ""
"Project-Id-Version: 4.10.2-1\n"
"Report-Msgid-Bugs-To: [EMAIL PROTECTED]"
"POT-Creation-Date: 2007-07-23 07:41+0200\n"
"PO-Revision-Date: 2007-07-23 21:10+0400\n"
"Last-Translator: Yuri Kozlov <[EMAIL PROTECTED]>\n"
"Language-Team: Russian <[EMAIL PROTECTED]>\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"X-Generator: KBabel 1.11.4\n"
"Plural-Forms:  nplurals=3; plural=(n%10==1 && n%100!=11 ? 0 : n%10>=2 && 
n%10<=4 && (n%100<10 || n%100>=20) ? 1 : 2);\n"

#. Type: boolean
#. Description
#: ../php5-mapscript.templates:2001
msgid "Should ${extname} support be added for ${sapiconfig}?"
msgstr "Добавить поддержку ${extname} в ${sapiconfig}?"

#. Type: boolean
#. Description
#: ../php5-mapscript.templates:2001
msgid ""
"You are installing ${extname} support for PHP5, but it is not yet enabled "
"in /etc/php5/${sapiconfig}/php.ini. Enabling this extension will allow PHP5 "
"scripts to use it."
msgstr ""
"Вы устанавливаете поддержку ${extname} в PHP5, но пока она не включена "
"в /etc/php5/${sapiconfig}/php.ini. Включение этого расширения позволит "
"сценариям PHP5 его использовать."

#. Type: boolean
#. Description
#: ../php5-mapscript.templates:3001
msgid "Should ${extname} support be removed for ${sapiconfig}?"
msgstr "Удалить поддержку ${extname} из ${sapiconfig}?"

#. Type: boolean
#. Description
#: ../php5-mapscript.templates:3001
msgid ""
"You are removing ${extname} support for PHP5, but it is still enabled in /"
"etc/php5/${sapiconfig}/php.ini. Leaving this in place will probably cause "
"problems when trying to use PHP."
msgstr ""
"Вы удаляете поддержку ${extname} из PHP5, но она всё ещё включена "
"в /etc/php5/${sapiconfig}/php.ini. Оставление файла в таком состоянии, "
"вероятно, приведёт к проблемам при использовании PHP."

Pkg-grass-devel mailing list

Reply via email to