Hi I tried to install qgis but got the following errors.

pc1:/home/user1# aptitude safe-upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
Reading extended state information
Initializing package states... Done
Reading task descriptions... Done
Building tag database... Done
The following packages have been automatically kept back:
  cupsys
0 packages upgraded, 0 newly installed, 0 to remove and 1 not upgraded.
Need to get 0B of archives. After unpacking 0B will be used.
Reading package lists... Done
Building dependency tree
Reading state information... Done
Reading extended state information
Initializing package states... Done
Reading task descriptions... Done
Building tag database... Done

pc1:/home/user1# aptitude install qgis
Reading package lists... Done
Building dependency tree
Reading state information... Done
Reading extended state information
Initializing package states... Done
Reading task descriptions... Done
Building tag database... Done
The following packages are BROKEN:
  qgis
The following packages have been automatically kept back:
  cupsys
The following NEW packages will be automatically installed:
  libqgis1 libqt4-core libqt4-gui libqt4-qt3support libqt4-sql libsqlite0
qt4-qtconfig
The following NEW packages will be installed:
  libqgis1 libqt4-core libqt4-gui libqt4-qt3support libqt4-sql libsqlite0
qt4-qtconfig
0 packages upgraded, 8 newly installed, 0 to remove and 1 not upgraded.
Need to get 16.4MB of archives. After unpacking 47.4MB will be used.
The following packages have unmet dependencies:
  qgis: Depends: libgsl0 (>= 1.4) which is a virtual package.
Resolving dependencies...
The following actions will resolve these dependencies:

Keep the following packages at their current version:
qgis [Not Installed]

Score is -9879

Accept this solution? [Y/n/q/?]
pc1:/home/user1# aptitude search libgsl
p   libgsl-ruby                                               - Ruby
bindings for the GNU Scientific Library (GSL) (dummy package)
p   libgsl-ruby-doc                                           -
Documentation for Ruby/GSL (libgsl-ruby)
p   libgsl-ruby1.8                                            - Ruby
bindings for the GNU Scientific Library (GSL)
p   libgsl0-dbg                                               - GNU
Scientific Library (GSL) -- debug symbols package
p   libgsl0-dev                                               - GNU
Scientific Library (GSL) -- development package
p   libgsl0ldbl                                               - GNU
Scientific Library (GSL) -- library package
pc1:/home/user1#

---
_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to