block 440383 by 295375

This is actually the intended behavior while we wait for bug #295375
in gpsd to be fixed.  The depend on gpsd is automatically generated
based on the shared libraries required, and the recommend on gpsd is
there to state that gosmore will work better if the gpsd daemon is
installed.  When #295375 is fixed, the depend will be on libgps, and
the recommend will be on gpsd.

Happy hacking,
Petter Reinholdtsen

Pkg-grass-devel mailing list

Reply via email to