Package: php5-mapscript
Version: 4.10.3-1
Severity: normal

php5-mapscript patches the /etc/php5/apache2/php.ini file. Further upgrades
on this file (by the libapache2-mod-php5 package) removes that.

php5-mapscript should use the /etc/php5/apache2/conf.d infrastructure instead.

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.22 (SMP w/1 CPU core)
Locale: LANG=pt_BR.UTF-8, LC_CTYPE=pt_BR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages php5-mapscript depends on:
ii  debconf [debconf-2.0]   1.5.14           Debian configuration management sy
ii  libapache2-mod-php5 [ph 5.2.4-1          server-side, HTML-embedded scripti
ii  libc6                   2.6.1-5          GNU C Library: Shared libraries
ii  libcurl3-gnutls         7.17.0-1         Multi-protocol file transfer libra
ii  libfreetype6            2.3.5-1+b1       FreeType 2 font engine, shared lib
ii  libgcc1                 1:4.2.1-5        GCC support library
ii  libgd2-xpm              2.0.35.dfsg-3    GD Graphics Library version 2
ii  libgdal1-1.4.0          1.4.2-1          Geospatial Data Abstraction Librar
ii  libgeos-c1              2.2.3-3          Geometry engine for Geographic Inf
ii  libjpeg62               6b-14            The Independent JPEG Group's JPEG 
ii  libkrb53                1.6.dfsg.1-7     MIT Kerberos runtime libraries
ii  libpng12-0              1.2.15~beta5-2   PNG library - runtime
ii  libpq5                  8.2.5-1          PostgreSQL C client library
ii  libstdc++6              4.2.1-5          The GNU Standard C++ Library v3
ii  libx11-6                2:1.0.3-7        X11 client-side library
ii  libxpm4                 1:3.5.7-1        X11 pixmap library
ii  proj                    4.5.0-2          Cartographic projection filter and
ii  zlib1g                  1:1.2.3.3.dfsg-5 compression library - runtime

php5-mapscript recommends no packages.

-- debconf information:
  php5/extension_mapscript_apache2: true
  php5-mapscript/add_extension: true
  php5-mapscript/remove_extension: true



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to