Author: frankie
Date: 2007-10-17 11:11:04 +0000 (Wed, 17 Oct 2007)
New Revision: 1214

Modified:
   packages/qgis/trunk/debian/changelog
   packages/qgis/trunk/debian/control
   packages/qgis/trunk/debian/rules
Log:
Minor fixes, awaiting 0.9


Modified: packages/qgis/trunk/debian/changelog
===================================================================
--- packages/qgis/trunk/debian/changelog        2007-10-17 11:06:32 UTC (rev 
1213)
+++ packages/qgis/trunk/debian/changelog        2007-10-17 11:11:04 UTC (rev 
1214)
@@ -1,3 +1,11 @@
+qgis (0.8.1-3) UNRELEASED; urgency=low
+
+  * NOT RELEASED YET
+  * Changed deprecated ${Source-Version} in ${binary:Version}
+  * Fixed lintian error: debian-rules-ignores-make-clean-error 
+
+ -- Francesco Paolo Lovergine <[EMAIL PROTECTED]>  Wed, 17 Oct 2007 13:10:22 
+0200
+
 qgis (0.8.1-2) unstable; urgency=medium
 
   [ Francesco Paolo Lovergine ]

Modified: packages/qgis/trunk/debian/control
===================================================================
--- packages/qgis/trunk/debian/control  2007-10-17 11:06:32 UTC (rev 1213)
+++ packages/qgis/trunk/debian/control  2007-10-17 11:11:04 UTC (rev 1214)
@@ -12,7 +12,7 @@
 
 Package: qgis
 Architecture: any
-Depends: ${shlibs:Depends}, ${misc:Depends}, libqgis1 (= ${Source-Version})
+Depends: ${shlibs:Depends}, ${misc:Depends}, libqgis1 (= ${binary:Version})
 Suggests: qgis-plugin-grass, python
 Description: Geographic Information System (GIS)
  A Geographic Information System (GIS) manages,
@@ -39,7 +39,7 @@
 
 Package: libqgis1-dev
 Architecture: any
-Depends: qgis (= ${Source-Version}), libgdal1-dev, libqt3-mt-dev (>= 
3:3.2.1-6), libqt3-compat-headers (>= 3:3.2.3-2), libpq-dev | postgresql-dev, 
libgeos-dev (>= 2.0.1-1), grass-dev, libsqlite3-dev, libgsl0-dev, proj, 
libexpat1-dev
+Depends: qgis (= ${binary:Version}), libgdal1-dev, libqt3-mt-dev (>= 
3:3.2.1-6), libqt3-compat-headers (>= 3:3.2.3-2), libpq-dev | postgresql-dev, 
libgeos-dev (>= 2.0.1-1), grass-dev, libsqlite3-dev, libgsl0-dev, proj, 
libexpat1-dev
 Provides: libqgis-dev
 Conflicts: libqgis-dev, qgis-dev
 Replaces: qgis-dev
@@ -54,7 +54,7 @@
 
 Package: qgis-plugin-grass
 Architecture: any
-Depends: qgis (= ${Source-Version}), libgdal1-1.4.0-grass
+Depends: qgis (= ${binary:Version}), libgdal1-1.4.0-grass
 Description: Plugin for accessing GRASS data from QGIS
  This plugin enables a GRASS data access toolbox in the QGIS
  geographic data viewer.

Modified: packages/qgis/trunk/debian/rules
===================================================================
--- packages/qgis/trunk/debian/rules    2007-10-17 11:06:32 UTC (rev 1213)
+++ packages/qgis/trunk/debian/rules    2007-10-17 11:11:04 UTC (rev 1214)
@@ -50,7 +50,7 @@
        rm -rf debian/tmp
 
        # Add here commands to clean up after the build process.
-       -$(MAKE) clean
+       [ ! -f Makefile ] || $(MAKE) clean
 
        rm -f CMakeCache.txt
        rm -f $(CURDIR)/src/plugins/georeferencer/pencil.png


_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to