Hi,

On Dec 30  00:06, Michael Eric Menk wrote:
> Package: gpsdrive-scripts
> Version: 2.10~pre4-1
> Severity: normal
> 
> 
> When importing POIs from a .osm fil (www.openstreetmap.org), the package
> Geo::Filter::Area do not exist.
> 
> Command: geoinfo --osm=tmp.osm --area=norway
> 
> The error is in /usr/share/perl5/Geo/Gpsdrive/OSM.pm line 413
> 
> The program works if
> 
>    $AREA_FILTER = Geo::Filter::Area->new( area => $area_name );
> 
> is changed with
> 
>    $AREA_FILTER = Geo::Gpsdrive::Filter::Area->new( area => $area_name );

Thanks for reporting this. I will include your fix in the next upload.

Cheers,
Andreas




_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to