package gpsdrive
severity 459213 normal
thanks

On Jan 04  21:14, Andreas Putzo wrote:
> On Jan 04  10:25, Donald Davis wrote:
> > Package: gpsdrive
> > Version: 2.10~pre4-1
> > Severity: grave
> > Justification: renders package unusable
> > 
> > When I choose options > preferences gpsdrive crashes with 
> > 
> > (gpsdrive:11434): libgnomevfs-CRITICAL **: 
> > gnome_vfs_get_uri_from_local_path: assertion 
> > `g_path_is_absolute (local_full_path)' failed
> 
> Can you please edit ~/.gpsdrive/gpsdriverc and change all variables that
> contain a filename  or directory to an absolute path to see if this helps?
> For example,
>   waypointfile = ~/.gpsdrive/way.txt
>   mapdir = ~/.gpsdrive/maps/
> instead of 
>   waypointfile = way.txt

Lowering severity because i can no longer reproduce this in an up-to-date 
testing environment. It only spits out a warning but does not crash anymore 
so that the way.txt file can be (re-) configured in the preferences menu.

Cheers,
Andreas



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to