Package: php5-mapscript
Version: 5.0.2-1
Severity: normal

> Setting up php5-mapscript (5.0.2-1) ...
> /var/lib/dpkg/info/php5-mapscript.postinst: line 20: -f: command not found

Perhaps

> if [ "$RET" = "true" ] && ! -f /etc/$phpver/$SAPI/conf.d/mapscript.ini
> then

should read

> if [ "$RET" = "true" ] && ! [-f /etc/$phpver/$SAPI/conf.d/mapscript.ini]; then

But I am no flash script0r.

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.22-3-k7 (SMP w/1 CPU core)
Locale: LANG=en_NZ.UTF-8, LC_CTYPE=en_NZ.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages php5-mapscript depends on:
ii  debconf [debconf-2.0] 1.5.19             Debian configuration management sy
ii  libapache2-mod-php5 [ 5.2.5-2            server-side, HTML-embedded scripti
ii  libc6                 2.7-6              GNU C Library: Shared libraries
ii  libcurl3-gnutls       7.18.0-1           Multi-protocol file transfer libra
ii  libfreetype6          2.3.5-1+b1         FreeType 2 font engine, shared lib
ii  libgcc1               1:4.3-20080202-1   GCC support library
ii  libgd2-xpm            2.0.36~rc1~dfsg-1  GD Graphics Library version 2
ii  libgdal1-1.5.0        1.5.0-3            Geospatial Data Abstraction Librar
ii  libgeos-c1            2.2.3-4            Geometry engine for Geographic Inf
ii  libjpeg62             6b-14              The Independent JPEG Group's JPEG 
ii  libkrb53              1.6.dfsg.3~beta1-2 MIT Kerberos runtime libraries
ii  libpng12-0            1.2.15~beta5-3     PNG library - runtime
ii  libpq5                8.3~rc2-1+b1       PostgreSQL C client library
ii  libstdc++6            4.3-20080202-1     The GNU Standard C++ Library v3
ii  libx11-6              2:1.0.3-7          X11 client-side library
ii  libxpm4               1:3.5.7-1          X11 pixmap library
ii  php5-cli [phpapi-2006 5.2.5-2            command-line interpreter for the p
ii  proj                  4.6.0-1            Cartographic projection filter and
ii  zlib1g                1:1.2.3.3.dfsg-11  compression library - runtime

php5-mapscript recommends no packages.

-- debconf information:
  php5/extension_mapscript_apache: true
  php5/extension_mapscript_apache2: true
  php5-mapscript/remove_extension: true
  php5-mapscript/add_extension: true



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to