Package: libhdf5-serial-1.6.5-0
Version: 1.6.5-5.1
Severity: serious
Justification: Policy 8.6.4

libhdf5-serial-1.6.5-0's shlibs file (generated from debian/
AFAICT) omits the newly added h5test library; as a result, hdf5-tools
winds up depending specifically on one of the parallelized versions
(libhdf5-lam-1.6.5-0 on amd64 at present, though I'm not sure whether
that's deterministic).

Could you please add an entry for libh5test to debian/


-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux (SMP w/2 CPU cores)
Locale: LANG=en_US, LC_CTYPE=en_US (charmap=ISO-8859-1)
Shell: /bin/sh linked to /bin/dash

Pkg-grass-devel mailing list

Reply via email to