On Thu, Mar 13, 2008 at 02:50:04PM +0100, Paolo Cavallini wrote:
> Harri Kiiskinen ha scritto:
> > Package: qgis-plugin-grass
> > Version: 0.8.1-2+b1
> > Severity: important
> > 
> > When trying to open a GRASS vector which for some reason is not ok, i.e.
> > faulty, instead of gracefully telling the user, that the vector is not
> > ok, the whole QGis crashes. This is *irritating*, this kind of exception
> > should be handled in a more appropriate fashion.
> > 
> > Best wishes,
> > 
> > Harri K.
> > 
> > -- System Information:
> > Debian Release: lenny/sid
> >   APT prefers testing
> >   APT policy: (500, 'testing')
> > Architecture: i386 (i686)
> > 
> > Kernel: Linux 2.6.22-2-686 (SMP w/1 CPU core)
> > Locale: LANG=fi_FI.UTF-8, LC_CTYPE=fi_FI.UTF-8 (charmap=UTF-8)
> > Shell: /bin/sh linked to /bin/bash
> > 
> > Versions of packages qgis-plugin-grass depends on:
> > ii  libgdal1-1.4.0-grass          1.4.4-1+b1 GRASS extension for the
> > Geospatial
> > ii  qgis                          0.8.1-2+b1 Geographic Information
> > System (GIS
> > 
> > qgis-plugin-grass recommends no packages.
> > 
> > -- no debconf information
> 
> It's a known upstream bug.
> The solution is to upgrade to 0.9.1 or (better) wait for 0.9.2, due at
> the beginning of april 2008.
> pc

That should be closed by 0.9.1-1 currently uploaded in sid. Would you
please verify it's ok?

-- 
Francesco P. Lovergine



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to