Package: python-gdal
Version: 1.5.1-2
Severity: normal

Since 1.5.1, the python-gdal package has been built only with support
for python 2.4. I think python 2.5 should become the default for Lenny
so it would be better to have 2.5 again as before.

Thanks,
Steko

--- System information. ---
Architecture: i386
Kernel:       Linux 2.6.24-1-686

Debian Release: lenny/sid
  900 unstable        ftp.it.debian.org 
  800 experimental    ftp.it.debian.org 
  500 testing         www.debian-multimedia.org 
  500 testing         security.eu.debian.org 
  500 testing         ftp.it.debian.org 
  500 testing         debian.gfoss.it 

--- Package information. ---
Depends                  (Version) | Installed
==================================-+-================
libc6                   (>= 2.7-1) | 2.7-10
libgcc1            (>= 1:4.1.1-21) | 1:4.3.0-3
libgdal1-1.5.0                     | 1.5.1-1+b1
libstdc++6           (>= 4.1.1-21) | 4.3.0-3
python                    (>= 2.4) | 2.4.4-6
python                    (<< 2.5) | 2.4.4-6
python-central            (>= 0.6) | 0.6.1
python-numpy                       | 1:1.0.4-7

Attachment: signature.asc
Description: Questa รจ una parte del messaggio firmata digitalmente

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to