Package: libgdal-grass
Version: 1.5.1-1
Severity: grave
Justification: renders package unusable

Hi there,

libgdal-grass 1.5.1-1 installs it's shared libraries to
/usr/lib/gdal15plugins.  While GDAL expects them in /usr/lib/gdalplugins
and therefore cannot use them.


-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux (SMP w/4 CPU cores)
Locale: LANG=C, [EMAIL PROTECTED] (charmap=ISO-8859-15)
Shell: /bin/sh linked to /bin/bash

If I were dead, I'd be rolling over in my grave right about now.
  -- Ian Murdock

Pkg-grass-devel mailing list

Reply via email to