On Jul 10  14:01, Roland Mas wrote:
> Roland Mas, 2008-07-10 09:03:58 +0200 :
> 
> > Hm.  I managed to get it running in a sid Qemu too, but not in a
> > clean account on my main box.  I guess I'll try to sort-of-bisect
> > between these two environments.  Maybe additional packages create
> > conflicts, or a library from the wrong JVM/JRA/Jwhatever is loaded,
> > since there are a few Jthings installed here (mainly for Openoffice,
> > apparently).
> 
> I compared the results of "aptitude search ~djava | grep ^i" in the
> Qemu and the main box after installing Openoffice, and found no
> relevant difference (apart from some Mozilla-related libs).  Still
> runs in the Qemu, still doesn't outside.  I'll try diffing the outputs
> of strace, just in case, but I'd appreciate some more ideas on how to
> debug that.

Maybe diffing the output of /usr/bin/jamvm -verbose -jar \
/usr/share/josm/josm.jar does help, too. 
Do you have any java related environment variables set on your main box
that may cause problems?
Though i have no example code at hand, i tried to execute freemind
with jamvm which should work, too.
What version of classpath do you have installed? I tried with
all versions >= 2:0.97 on snapshot.d.n., still no luck in
reproducing the error. But perhaps you have some version installed
that's not available there..

Andreas



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to