Your message dated Wed, 30 Jul 2008 16:59:51 +0000
with message-id <[EMAIL PROTECTED]>
and subject line Bug#480234: fixed in gpsdrive 2.10~pre4-4
has caused the Debian Bug report #480234,
regarding gpsdrive: Preferred scale not working
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [EMAIL PROTECTED]
immediately.)


-- 
480234: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=480234
Debian Bug Tracking System
Contact [EMAIL PROTECTED] with problems
--- Begin Message ---
Package: gpsdrive
Version: 2.10~pre4-1
Severity: important


When "auto best map" is unselected, the preferred scale should be used for 
determining which bitmap-map to select, but the preferred scale does not 
influence the map selecting anymore. Therefore, either the preferred scale 
slider is broken, or the auto best map is broken (and is always considered as 
enabled, even when it is de-selected). It used to work in older versions, thus 
this is a regression. This effectively means that the best map with the highest 
detail is always shown.

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (650, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.24-1-686 (SMP w/1 CPU core)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages gpsdrive depends on:
ii  libart-2.0-2           2.3.20-1          Library of functions for 2D graphi
ii  libatk1.0-0            1.22.0-1          The ATK accessibility toolkit
ii  libboost-filesystem1.3 1.34.1-11         filesystem operations (portable pa
ii  libboost-thread1.34.1  1.34.1-11         portable C++ multi-threading
ii  libc6                  2.7-10            GNU C Library: Shared libraries
ii  libcairo2              1.4.14-1          The Cairo 2D vector graphics libra
ii  libfontconfig1         2.5.0-2           generic font configuration library
ii  libfreetype6           2.3.5-1+b1        FreeType 2 font engine, shared lib
ii  libgcc1                1:4.3.0-3         GCC support library
ii  libglib2.0-0           2.16.1-2          The GLib library of C routines
ii  libgtk2.0-0            2.12.9-2          The GTK+ graphical user interface 
ii  libmapnik1d            0.4.0-2+b1        C++/Python toolkit for developing 
ii  libpango1.0-0          1.20.2-2          Layout and rendering of internatio
ii  libpcre3               7.4-1             Perl 5 Compatible Regular Expressi
ii  libpng12-0             1.2.27-1          PNG library - runtime
ii  libstdc++6             4.3.0-3           The GNU Standard C++ Library v3
ii  libx11-6               2:1.0.3-7         X11 client-side library
ii  libxcomposite1         1:0.4.0-1         X11 Composite extension library
ii  libxcursor1            1:1.1.9-1         X cursor management library
ii  libxdamage1            1:1.1.1-3         X11 damaged region extension libra
ii  libxext6               2:1.0.4-1         X11 miscellaneous extension librar
ii  libxfixes3             1:4.0.3-2         X11 miscellaneous 'fixes' extensio
ii  libxi6                 2:1.1.3-1         X11 Input extension library
ii  libxinerama1           2:1.0.3-1         X11 Xinerama extension library
ii  libxml2                2.6.32.dfsg-2     GNOME XML library
ii  libxrandr2             2:1.2.2-1         X11 RandR extension library
ii  libxrender1            1:0.9.4-1         X Rendering Extension client libra
ii  openstreetmap-map-icon 2.10~pre4-1       Collection of map icons
ii  openstreetmap-map-icon 2.10~pre4-1       Collection of map icons
ii  zlib1g                 1:1.2.3.3.dfsg-12 compression library - runtime

Versions of packages gpsdrive recommends:
pn  gpsd                          <none>     (no description available)
pn  gpsdrive-scripts              <none>     (no description available)

-- no debconf information



--- End Message ---
--- Begin Message ---
Source: gpsdrive
Source-Version: 2.10~pre4-4

We believe that the bug you reported is fixed in the latest version of
gpsdrive, which is due to be installed in the Debian FTP archive:

gpsdrive-data_2.10~pre4-4_all.deb
  to pool/main/g/gpsdrive/gpsdrive-data_2.10~pre4-4_all.deb
gpsdrive-scripts_2.10~pre4-4_all.deb
  to pool/main/g/gpsdrive/gpsdrive-scripts_2.10~pre4-4_all.deb
gpsdrive_2.10~pre4-4.diff.gz
  to pool/main/g/gpsdrive/gpsdrive_2.10~pre4-4.diff.gz
gpsdrive_2.10~pre4-4.dsc
  to pool/main/g/gpsdrive/gpsdrive_2.10~pre4-4.dsc
gpsdrive_2.10~pre4-4_i386.deb
  to pool/main/g/gpsdrive/gpsdrive_2.10~pre4-4_i386.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to [EMAIL PROTECTED],
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Andreas Putzo <[EMAIL PROTECTED]> (supplier of updated gpsdrive package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing [EMAIL PROTECTED])


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sat, 19 Jul 2008 20:01:39 +0000
Source: gpsdrive
Binary: gpsdrive gpsdrive-data gpsdrive-scripts
Architecture: source i386 all
Version: 2.10~pre4-4
Distribution: unstable
Urgency: low
Maintainer: Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
Changed-By: Andreas Putzo <[EMAIL PROTECTED]>
Description: 
 gpsdrive   - Car navigation system
 gpsdrive-data - Car naviagion system
 gpsdrive-scripts - Various scripts for gpsdrive
Closes: 480234 482866 489603
Changes: 
 gpsdrive (2.10~pre4-4) unstable; urgency=low
 .
   * No longer create openstreetmap-map-icons-* binary packages.
     They are build from the openstreetmap-map-icons source package
     now. (Closes: #482866).
   * Build a gpsdrive-data packages that contains architecture independent
     files.
   * Added DM-Upload-Allowed field to debian/control.
   * Bumped Policy to 3.8.0, without changes.
   * Updated 50-scripts.dpatch to fix bashism in wpget.
     (Closes: #489603).
   * Removed debian revison from mapnik dependency to
     fix a lintian warning.
   * Added 99-autobestmap.dpatch so that the toggle button
     in gpsdrive works again. Already fixed upstream.
     (Closes: #480234).
   * Wrap lines in copyright file at 80 characters.
 .
   * Upload sponsored by Petter Reinholdtsen.
Checksums-Sha1: 
 22ef6fbdb0e61cc6cc194bb3423d7a0a91667352 1390 gpsdrive_2.10~pre4-4.dsc
 30b454c9200f5eedbc3cfaa48de02b32d50640ff 116376 gpsdrive_2.10~pre4-4.diff.gz
 fc508f12b48b9f774e83b9226f4c27f5d2eb190c 274574 gpsdrive_2.10~pre4-4_i386.deb
 a4e7223af303effaff1961a177f304ed2a480197 2578784 
gpsdrive-data_2.10~pre4-4_all.deb
 adfffea0ed5cfd6870a93afceaf4b3c1f24f6f69 155602 
gpsdrive-scripts_2.10~pre4-4_all.deb
Checksums-Sha256: 
 e8b17cd5276aebbd56761cac9eddc72041d42ce716658002d0a949311ad4af8c 1390 
gpsdrive_2.10~pre4-4.dsc
 5e7b032bf53d7fed8c97bc39c91b98995d04dd82e86203948d67e9e967f41a9f 116376 
gpsdrive_2.10~pre4-4.diff.gz
 e4fc5319fe908ba4098bebb0a2f45c787b38e4d1a4613766d81c1672980f0705 274574 
gpsdrive_2.10~pre4-4_i386.deb
 4824c8c14cc782586e02a3fce03036e874cac5811846f03b1cca38f3e5bd8c81 2578784 
gpsdrive-data_2.10~pre4-4_all.deb
 fcf50a9dc21432c473c76d6183a7c96d63ee880016c6ecce89c53d4e52090a70 155602 
gpsdrive-scripts_2.10~pre4-4_all.deb
Files: 
 b3c13112fca40c29146697ec87ffbf99 1390 utils optional gpsdrive_2.10~pre4-4.dsc
 9204db2b7505d55fde38b435bf0aa5f2 116376 utils optional 
gpsdrive_2.10~pre4-4.diff.gz
 134d906c272b8574df53f27c35187978 274574 utils optional 
gpsdrive_2.10~pre4-4_i386.deb
 09bb347f5f5558a08c6910565ea6c55e 2578784 utils optional 
gpsdrive-data_2.10~pre4-4_all.deb
 d3c5f2495054ad104238dd66d5fc2c22 155602 utils optional 
gpsdrive-scripts_2.10~pre4-4_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iD8DBQFIgwVh20zMSyow1ykRAjo+AJ4jGVJKgQhdEr/eFs6T2RFz5+iVqQCdGEwA
bKlxxtc/oLMMmOkyI7CmjpU=
=/z+g
-----END PGP SIGNATURE-----



--- End Message ---
_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to