Package: gpsdrive-data
Version: 2.10~pre4-4
Severity: serious

When upgrading my sid chroot just now, I noticed this message about a
conflict between gpsdrive-data and gpsdrive:

  Unpacking gpsdrive-data (from .../gpsdrive-data_2.10~pre4-4_all.deb) ...
  dpkg: error processing 
/var/cache/apt/archives/gpsdrive-data_2.10~pre4-4_all.deb (--unpack):
   trying to overwrite `/usr/share/gpsdrive/pixmaps/battery.png', which is also 
in package gpsdrive
  dpkg-deb: subprocess paste killed by signal (Broken pipe)
  Preparing to replace gpsdrive 2.10~pre4-3 (using 
.../gpsdrive_2.10~pre4-4_i386.deb) ...
  Unpacking replacement gpsdrive ...

Is gpsdrive-data missing a versioned conflict on gpsdrive?  If it is,
it will cause upgrade problems, and thus I set the severity to
seriuos.  Feel free to downgrade it if you do not believe it will
cause upgrade problems.

Happy hacking,
Petter Reinholdtsen

Pkg-grass-devel mailing list

Reply via email to