Package: josm
Version: 0.0.0.20080510-1
Severity: minor

The latest version of josm has a dependency only on openjdk-6-jre which
means it can't be used with sun-java6-jre. I don't really want two JREs,
and I need Sun Java for compatability reasons.

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (900, 'testing'), (600, 'stable'), (500, 'unstable'), (1, 
'experimental')
Architecture: i386 (x86_64)

Kernel: Linux 2.6.23-c2d-64-toi (SMP w/2 CPU cores)
Locale: LANG=en_AU.UTF-8, LC_CTYPE=en_AU.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages josm depends on:
ii  gij-4.1 [java2-runtim 4.1.2-16           The GNU Java bytecode interpreter
ii  java-gcj-compat [java 1.0.78-2           Java runtime environment using GIJ
ii  libgettext-commons-ja 0.9-1              Java classes for internationalizat
ii  libmetadata-extractor 2.3.1+dfsg-1       JPEG metadata extraction framework
ii  openstreetmap-map-ico 1:0.0.0.20080713-1 Collection of map icons
ii  sun-java6-jre [java2- 6-07-4             Sun Java(TM) Runtime Environment (

Versions of packages josm recommends:
ii  gij-4.1                 4.1.2-16         The GNU Java bytecode interpreter
ii  josm-plugins            0.0.0.20080413-2 Plugins for JOSM

josm suggests no packages.

-- no debconf information



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to