Author: frankie
Date: 2008-12-23 22:28:58 +0000 (Tue, 23 Dec 2008)
New Revision: 1821

Added:
   packages/mapserver/trunk/debian/po/es.po
Modified:
   packages/mapserver/trunk/debian/changelog
   packages/mapserver/trunk/debian/po/ru.po
Log:
Minor updates.


Modified: packages/mapserver/trunk/debian/changelog
===================================================================
--- packages/mapserver/trunk/debian/changelog   2008-12-23 22:20:23 UTC (rev 
1820)
+++ packages/mapserver/trunk/debian/changelog   2008-12-23 22:28:58 UTC (rev 
1821)
@@ -2,8 +2,12 @@
 
   * New upstream release.
     (closes: #509476)
+  * Updated ru.po template.
+    (closes: #504724)
+  * Added es.po template.
+    (closes: #504652)
 
- -- Francesco Paolo Lovergine <fran...@debian.org>  Tue, 23 Dec 2008 23:14:00 
+0100
+ -- Francesco Paolo Lovergine <fran...@debian.org>  Tue, 23 Dec 2008 23:24:56 
+0100
 
 mapserver (5.2.0-1) experimental; urgency=low
 

Added: packages/mapserver/trunk/debian/po/es.po
===================================================================
--- packages/mapserver/trunk/debian/po/es.po                            (rev 0)
+++ packages/mapserver/trunk/debian/po/es.po    2008-12-23 22:28:58 UTC (rev 
1821)
@@ -0,0 +1,70 @@
+# mapserver translation to spanish
+# Copyright (C) 2008 Software in the Public Interest
+# This file is distributed under the same license as the mapserver package.
+# Changes:
+# - Initial translation
+# Ignacio Mondino <ignacio.mond...@gmail.com>, 2008
+# Traductores, si no conoce el formato PO, merece la pena leer la 
+# documentación de gettext, especialmente las secciones dedicadas a este
+# formato, por ejemplo ejecutando:
+# info -n '(gettext)PO Files'
+# info -n '(gettext)Header Entry'
+# Equipo de traducción al español, por favor lean antes de traducir
+# los siguientes documentos:
+# - El proyecto de traducción de Debian al español
+# http://www.debian.org/intl/spanish
+# especialmente las notas de traducción en
+# http://www.debian.org/intl/spanish/notas
+# - La guía de traducción de po's de debconf:
+# /usr/share/doc/po-debconf/README-trans
+# o http://www.debian.org/intl/l10n/po-debconf/README-trans
+# 
+# 
+msgid ""
+msgstr ""
+"Project-Id-Version: 5.0.3-3\n"
+"Report-Msgid-Bugs-To: pkg-grass-de...@lists.alioth.debian.org\n"
+"POT-Creation-Date: 2007-06-15 15:55+0200\n"
+"PO-Revision-Date: 2008-11-03 18:42-0200\n"
+"Last-Translator: Ignacio Mondino <ignacio.mond...@gmail.com>>\n"
+"Language-Team: Debian Spanish team <debian-l10n-span...@lists.debian.org>\n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit"
+
+#. Type: boolean
+#. Description
+#: ../php5-mapscript.templates:1001
+msgid "Should ${extname} be added to /etc/php5/${sapiconfig}/php.ini?"
+msgstr "¿Debería añadirse ${extname} a «/etc/php5/${sapiconfig}/php.ini» ?"
+
+#. Type: boolean
+#. Description
+#: ../php5-mapscript.templates:1001
+msgid ""
+"You are installing ${extname} support for php5 and it is not yet enabled in "
+"the configuration for the ${sapiconfig} SAPI. Enabling this extension will "
+"allow php5 scripts to use it."
+msgstr ""
+"Está instalando el soporte de ${extname} para php5 y este aún no está 
activado "
+"en la configuración de la SAPI de ${sapiconfig}. Activando esta extensión "
+"permitirá que los scripts de php5 la utilicen."
+
+#. Type: boolean
+#. Description
+#: ../php5-mapscript.templates:2001
+msgid "Should ${extname} be removed from /etc/php5/${sapiconfig}/php.ini?"
+msgstr "¿Debería eliminarse ${extname} de «/etc/php5/${sapiconfig}/php.ini»? "
+
+#. Type: boolean
+#. Description
+#: ../php5-mapscript.templates:2001
+msgid ""
+"You are removing ${extname} support for php5, but it is still enabled in the "
+"configuration for the ${sapiconfig} SAPI.  Leaving this in place will "
+"probably cause problems when trying to use PHP."
+msgstr ""
+"Está eliminando el soporte ${extname} de php5, pero todavía está activado en "
+"la configuración de la SAPI de ${sapiconfig}. Esta situación podría causar "
+"problemas al intentar utilizar PHP."
+

Modified: packages/mapserver/trunk/debian/po/ru.po
===================================================================
--- packages/mapserver/trunk/debian/po/ru.po    2008-12-23 22:20:23 UTC (rev 
1820)
+++ packages/mapserver/trunk/debian/po/ru.po    2008-12-23 22:28:58 UTC (rev 
1821)
@@ -2,54 +2,54 @@
 # Copyright (C) YEAR THE PACKAGE'S COPYRIGHT HOLDER
 # This file is distributed under the same license as the PACKAGE package.
 #
-# Yuri Kozlov <kozlo...@gmail.com>, 2007.
+# Yuri Kozlov <kozlo...@gmail.com>, 2007, 2008.
 msgid ""
 msgstr ""
-"Project-Id-Version: 4.10.2-1\n"
+"Project-Id-Version: mapserver 5.0.3-3\n"
 "Report-Msgid-Bugs-To: pkg-grass-de...@lists.alioth.debian.org\n"
-"POT-Creation-Date: 2007-07-23 07:41+0200\n"
-"PO-Revision-Date: 2007-07-23 21:10+0400\n"
+"POT-Creation-Date: 2007-06-15 15:55+0200\n"
+"PO-Revision-Date: 2008-11-06 19:33+0300\n"
 "Last-Translator: Yuri Kozlov <kozlo...@gmail.com>\n"
 "Language-Team: Russian <debian-l10n-russ...@lists.debian.org>\n"
 "MIME-Version: 1.0\n"
 "Content-Type: text/plain; charset=UTF-8\n"
 "Content-Transfer-Encoding: 8bit\n"
 "X-Generator: KBabel 1.11.4\n"
-"Plural-Forms:  nplurals=3; plural=(n%10==1 && n%100!=11 ? 0 : n%10>=2 && n%"
-"10<=4 && (n%100<10 || n%100>=20) ? 1 : 2);\n"
+"Plural-Forms:  nplurals=3; plural=(n%10==1 && n%100!=11 ? 0 : n%10>=2 && 
n%10<=4 && (n%100<10 || n%100>=20) ? 1 : 2);\n"
 
 #. Type: boolean
 #. Description
-#: ../php5-mapscript.templates:2001
-msgid "Should ${extname} support be added for ${sapiconfig}?"
-msgstr "Добавить поддержку ${extname} в ${sapiconfig}?"
+#: ../php5-mapscript.templates:1001
+msgid "Should ${extname} be added to /etc/php5/${sapiconfig}/php.ini?"
+msgstr "Добавить ${extname} в /etc/php5/${sapiconfig}/php.ini?"
 
 #. Type: boolean
 #. Description
-#: ../php5-mapscript.templates:2001
+#: ../php5-mapscript.templates:1001
 msgid ""
-"You are installing ${extname} support for PHP5, but it is not yet enabled "
-"in /etc/php5/${sapiconfig}/php.ini. Enabling this extension will allow PHP5 "
-"scripts to use it."
+"You are installing ${extname} support for php5 and it is not yet enabled in "
+"the configuration for the ${sapiconfig} SAPI. Enabling this extension will "
+"allow php5 scripts to use it."
 msgstr ""
-"Вы устанавливаете поддержку ${extname} в PHP5, но пока она не включена в /"
-"etc/php5/${sapiconfig}/php.ini. Включение этого расширения позволит "
-"сценариям PHP5 его использовать."
+"Вы устанавливаете поддержку ${extname} в php5, но пока она не включена в "
+"настройках ${sapiconfig} SAPI. Включение этого расширения позволит "
+"сценариям php5 его использовать."
 
 #. Type: boolean
 #. Description
-#: ../php5-mapscript.templates:3001
-msgid "Should ${extname} support be removed for ${sapiconfig}?"
-msgstr "Удалить поддержку ${extname} из ${sapiconfig}?"
+#: ../php5-mapscript.templates:2001
+msgid "Should ${extname} be removed from /etc/php5/${sapiconfig}/php.ini?"
+msgstr "Удалить ${extname} из /etc/php5/${sapiconfig}/php.ini?"
 
 #. Type: boolean
 #. Description
-#: ../php5-mapscript.templates:3001
+#: ../php5-mapscript.templates:2001
 msgid ""
-"You are removing ${extname} support for PHP5, but it is still enabled in /"
-"etc/php5/${sapiconfig}/php.ini. Leaving this in place will probably cause "
-"problems when trying to use PHP."
+"You are removing ${extname} support for php5, but it is still enabled in the "
+"configuration for the ${sapiconfig} SAPI.  Leaving this in place will "
+"probably cause problems when trying to use PHP."
 msgstr ""
-"Вы удаляете поддержку ${extname} из PHP5, но она всё ещё включена в /etc/"
-"php5/${sapiconfig}/php.ini. Оставление файла в таком состоянии, вероятно, "
+"Вы удаляете поддержку ${extname} из php5, но она всё ещё включена в "
+"настройках ${sapiconfig} SAPI. Оставление файла в таком состоянии, вероятно, "
 "приведёт к проблемам при использовании PHP."
+


_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to