Author: nd-guest
Date: 2009-01-19 18:59:07 +0000 (Mon, 19 Jan 2009)
New Revision: 1846

Modified:
   packages/gpsdrive/branches/etch/debian/changelog
   packages/gpsdrive/branches/etch/debian/control
Log:
Update maintainer.


Modified: packages/gpsdrive/branches/etch/debian/changelog
===================================================================
--- packages/gpsdrive/branches/etch/debian/changelog    2009-01-19 13:32:14 UTC 
(rev 1845)
+++ packages/gpsdrive/branches/etch/debian/changelog    2009-01-19 18:59:07 UTC 
(rev 1846)
@@ -7,8 +7,9 @@
   * Remove /usr/bin/gpssmwatch. Script is vulnerable to symlink attacks
     and would require additional dependencies on gnokii and gpsd.
   * Remove signalposreq() from src/splash.c to fix a symlink vulnerability.
+  * Update Maintainer in debian/control.
 
- -- Andreas Putzo <andr...@putzo.net>  Fri, 26 Dec 2008 18:26:11 +0000
+ -- Andreas Putzo <andr...@putzo.net>  Sun, 28 Dec 2008 15:58:43 +0000
 
 gpsdrive (2.09-2.1) unstable; urgency=low
 

Modified: packages/gpsdrive/branches/etch/debian/control
===================================================================
--- packages/gpsdrive/branches/etch/debian/control      2009-01-19 13:32:14 UTC 
(rev 1845)
+++ packages/gpsdrive/branches/etch/debian/control      2009-01-19 18:59:07 UTC 
(rev 1846)
@@ -1,7 +1,8 @@
 Source: gpsdrive
 Section: utils
 Priority: optional
-Maintainer: Frank Kirschner <kirfr...@debian.org>
+Maintainer: Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
+Uploaders: Andreas Putzo <andr...@putzo.net>
 Build-Depends: debhelper (>> 3.0.0), pkg-config, libpcre3-dev, libgtk2.0-dev, 
libmysqlclient15-dev, xutils
 Standards-Version: 3.6.1
 


_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to