Package: proj
Version: 4.6.1-1
Severity: normal


I do not know if it is the right place to report this problem but ...

Thus, since last glibc update (glibc (2.9-2) unstable; urgency=low), Thuban
seems to have problem using extension linked to proj.

See the stacktrace here below :

*** glibc detected *** /usr/bin/python: free(): invalid pointer: 
0x0000000005214e20 ***
======= Backtrace: =========

I have rebuilded Thuban from scratch to be sure it was not related to old 
binaries of extensions but the problem is still there.

I can provide more info if needed.


-- System Information:
Debian Release: 5.0
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'stable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.28-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages proj depends on:
ii  libc6                         2.9-3      GNU C Library: Shared libraries

proj recommends no packages.

Versions of packages proj suggests:
pn  proj-ps-doc                   <none>     (no description available)

-- no debconf information

Pkg-grass-devel mailing list

Reply via email to