On Wed, Mar 04, 2009 at 08:28:57AM -0500, Per B. Sederberg wrote:
> Hi HDF5 packagers:
> 
> I'm developing a python library that makes use of the netCDF4 library,
> which in turn relies on HDF5 1.8.X.
> 
> I was wondering if you had any plan to provide debian packages for the
> 1.8 branch of HDF5, which the HDF folks recommend for new users?  If
> not, though I have never created a debian package before, would you be
> willing to provide guidance to me to modify your existing packages?
> 
> Thanks,
> Per

Yes it is scheduled. Moving from 1.6 to 1.8 is not immediate, because
the current package needs a deep analysis and rewriting, already done
for HDF4. Consider that we - as DebianGis - get the maintainership
of HDF5 library quite late and it is not a package for a faint of heart.
So, please stay tuned...

-- 
Francesco P. Lovergine

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to