Your message dated Fri, 06 Mar 2009 06:32:06 +0000
with message-id <e1lftbk-00043u...@ries.debian.org>
and subject line Bug#510897: fixed in mapserver 5.2.1-2
has caused the Debian Bug report #510897,
regarding [INTL:ja] Update po-debconf template translation (ja.po)
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
510897: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=510897
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: mapserver
Severity: wishlist
Tags: patch l10n

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Dear mapserver maintainers,

 Here's updated Japanese po-debconf template (ja.po) file.
 Could you apply it, please?

- --
Regards,

 Hideki Yamane     henrich @ debian.or.jp
 http://wiki.debian.org/HidekiYamane


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkliYksACgkQIu0hy8THJkvg1QCgkWm1ca6TT1neDLoVdta8GUgw
NN8An1zBhwTTezWwHfdU7Nk+lyJFBNyx
=erKJ
-----END PGP SIGNATURE-----
# Japanese debconf templates translation for mapserver.
# Copyright (C) 2007-2009 Debian GIS Project 
<pkg-grass-devel@lists.alioth.debian.org>
# This file is distributed under the same license as the mapserver package.
# Noritada Kobayashi <norita...@gmail.com>, 2007.
# Hideki Yamane (Debian-JP) <henr...@debian.or.jp>, 2009.

msgid ""
msgstr ""
"Project-Id-Version: mapserver 5.0.3-3\n"
"Report-Msgid-Bugs-To: pkg-grass-de...@lists.alioth.debian.org\n"
"POT-Creation-Date: 2007-06-15 15:55+0200\n"
"PO-Revision-Date: 2009-01-05 22:44+0900\n"
"Last-Translator: Hideki Yamane (Debian-JP) <henr...@debian.or.jp>\n"
"Language-Team: Japanese <debian-japan...@lists.debian.org>\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"

#. Type: boolean
#. Description
#: ../php5-mapscript.templates:1001
msgid "Should ${extname} be added to /etc/php5/${sapiconfig}/php.ini?"
msgstr "${extname} を /etc/php5/${sapiconfig}/php.ini に追加しますか?"

#. Type: boolean
#. Description
#: ../php5-mapscript.templates:1001
msgid ""
"You are installing ${extname} support for php5 and it is not yet enabled in "
"the configuration for the ${sapiconfig} SAPI. Enabling this extension will "
"allow php5 scripts to use it."
msgstr ""
"$php5 に {extname} サポートをインストールしてありますが、この拡張機能は "
"${sapiconfig} SAPI の設定ではまだ有効になっていません。有効にすると php5 スク"
"リプトが拡張機能を使用できるようになります。"

#. Type: boolean
#. Description
#: ../php5-mapscript.templates:2001
msgid "Should ${extname} be removed from /etc/php5/${sapiconfig}/php.ini?"
msgstr "${extname} を /etc/php5/${sapiconfig}/php.ini から削除しますか?"

#. Type: boolean
#. Description
#: ../php5-mapscript.templates:2001
msgid ""
"You are removing ${extname} support for php5, but it is still enabled in the "
"configuration for the ${sapiconfig} SAPI.  Leaving this in place will "
"probably cause problems when trying to use PHP."
msgstr ""
"php5 から ${extname} のサポートを削除していますが、この拡張機能は "
"${sapiconfig} SAPI の設定でまだ有効になっています。このまま有効のままにして"
"おくと、おそらく PHP を使用しようとする際に問題が生じるでしょう。"


--- End Message ---
--- Begin Message ---
Source: mapserver
Source-Version: 5.2.1-2

We believe that the bug you reported is fixed in the latest version of
mapserver, which is due to be installed in the Debian FTP archive:

cgi-mapserver_5.2.1-2_amd64.deb
  to pool/main/m/mapserver/cgi-mapserver_5.2.1-2_amd64.deb
libmapscript-ruby1.8_5.2.1-2_amd64.deb
  to pool/main/m/mapserver/libmapscript-ruby1.8_5.2.1-2_amd64.deb
libmapscript-ruby1.9_5.2.1-2_amd64.deb
  to pool/main/m/mapserver/libmapscript-ruby1.9_5.2.1-2_amd64.deb
libmapscript-ruby_5.2.1-2_all.deb
  to pool/main/m/mapserver/libmapscript-ruby_5.2.1-2_all.deb
mapserver-bin_5.2.1-2_amd64.deb
  to pool/main/m/mapserver/mapserver-bin_5.2.1-2_amd64.deb
mapserver-doc_5.2.1-2_all.deb
  to pool/main/m/mapserver/mapserver-doc_5.2.1-2_all.deb
mapserver_5.2.1-2.diff.gz
  to pool/main/m/mapserver/mapserver_5.2.1-2.diff.gz
mapserver_5.2.1-2.dsc
  to pool/main/m/mapserver/mapserver_5.2.1-2.dsc
perl-mapscript_5.2.1-2_amd64.deb
  to pool/main/m/mapserver/perl-mapscript_5.2.1-2_amd64.deb
php5-mapscript_5.2.1-2_amd64.deb
  to pool/main/m/mapserver/php5-mapscript_5.2.1-2_amd64.deb
python-mapscript_5.2.1-2_amd64.deb
  to pool/main/m/mapserver/python-mapscript_5.2.1-2_amd64.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 510...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Fabio Tranchitella <kob...@debian.org> (supplier of updated mapserver package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Thu, 05 Mar 2009 22:55:48 +0100
Source: mapserver
Binary: php5-mapscript perl-mapscript cgi-mapserver python-mapscript 
mapserver-bin mapserver-doc libmapscript-ruby libmapscript-ruby1.8 
libmapscript-ruby1.9
Architecture: source all amd64
Version: 5.2.1-2
Distribution: unstable
Urgency: low
Maintainer: Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
Changed-By: Fabio Tranchitella <kob...@debian.org>
Description: 
 cgi-mapserver - CGI executable for MapServer
 libmapscript-ruby - Ruby MapServer library
 libmapscript-ruby1.8 - Ruby MapServer library
 libmapscript-ruby1.9 - Ruby MapServer library
 mapserver-bin - MapServer utilities
 mapserver-doc - documentation for MapServer
 perl-mapscript - Perl MapServer library
 php5-mapscript - php5-cgi module for MapServer
 python-mapscript - Python library for MapServer
Closes: 510897 515732
Changes: 
 mapserver (5.2.1-2) unstable; urgency=low
 .
   * debian/watch: fixed. (Closes: #515732)
   * debian/po/ja.po: updated. (Closes: #510897)
Checksums-Sha1: 
 2769194a201eb797e22924c04c4563ded9a56800 2061 mapserver_5.2.1-2.dsc
 20e91f3fbfa898ad1511021870a75919ae8de197 1446403 mapserver_5.2.1-2.diff.gz
 4fa45e7d4553989129adaa9e672936dc0206cb6f 199814 mapserver-doc_5.2.1-2_all.deb
 c6e55b7506f28cb182659adaf082b48673463fd3 49800 
libmapscript-ruby_5.2.1-2_all.deb
 0ea05de79d2287cf85f46a486795ff187a8deb9f 792476 
php5-mapscript_5.2.1-2_amd64.deb
 06409daf08c0489dafb1e876cf21d6eca749159e 971096 
perl-mapscript_5.2.1-2_amd64.deb
 71f638d9fbe61497ffed8e5f79ab51bf0f812221 701520 cgi-mapserver_5.2.1-2_amd64.deb
 fc62cde89f952108a817994a87651d06f62076cc 1614522 
python-mapscript_5.2.1-2_amd64.deb
 715e3b09dd407f9a8a3e09e546beeeef07930d0c 5166592 
mapserver-bin_5.2.1-2_amd64.deb
 5e2c0f483c71ba53a15e8f835da295336b06e75f 877354 
libmapscript-ruby1.8_5.2.1-2_amd64.deb
 2a23983edfac6a4cb55e7f18cfd1b5a8ea0c8f98 877498 
libmapscript-ruby1.9_5.2.1-2_amd64.deb
Checksums-Sha256: 
 accc90a96050385055bc03e7017165c0d5fd2a3d09d664d86940201cfd82dacc 2061 
mapserver_5.2.1-2.dsc
 b7c823eea1f2e796e108c21bd402e48ca66f5b48cbf01284145a268a212a37a7 1446403 
mapserver_5.2.1-2.diff.gz
 e451d4415e13c6f65e8b8294a818ed7c4480ea689cf81a6c1fe661283685320a 199814 
mapserver-doc_5.2.1-2_all.deb
 b993cb1c507b25e392467fcbba80fb879b510d103cb883ed883dbc5eba7920ff 49800 
libmapscript-ruby_5.2.1-2_all.deb
 69ec77ad408ea18d126e3d68ae7e6ab9f6cc636d1c7782665f9ea35a96497a39 792476 
php5-mapscript_5.2.1-2_amd64.deb
 38b9991dbad8ca961d44900c0e9cf7d45aefc6e7b007ab785ccfc66e65ec729e 971096 
perl-mapscript_5.2.1-2_amd64.deb
 b2da59f94be2c794e4c12fe435faa64059a3fc3c1dc0518aa6c51950f46e74dd 701520 
cgi-mapserver_5.2.1-2_amd64.deb
 c437cf66e87d6d69e75edd1ee1b94b9859bb32f7debb1d6204244b0d27989f66 1614522 
python-mapscript_5.2.1-2_amd64.deb
 343941e8532a023cbba41ac72ec76e19ae391482d91b4e356c48376820045fff 5166592 
mapserver-bin_5.2.1-2_amd64.deb
 0cd26cb2ecc49399cfaf25caeb286324a411d93b3fbd45bad144bc2651772d10 877354 
libmapscript-ruby1.8_5.2.1-2_amd64.deb
 25dd508417ce0835185ac944d5499bfc484396df4156dd38f676d92dbcd9159a 877498 
libmapscript-ruby1.9_5.2.1-2_amd64.deb
Files: 
 4f3cd4dd711530b0119ffa901483e33c 2061 devel optional mapserver_5.2.1-2.dsc
 54cdf1b1db572dc5a62dc8496cd1dde9 1446403 devel optional 
mapserver_5.2.1-2.diff.gz
 3e46c3d05eff21e9e0a0eafc8e80ba60 199814 doc optional 
mapserver-doc_5.2.1-2_all.deb
 0e08738f88c9fc37a87a47cca57e7a9b 49800 devel optional 
libmapscript-ruby_5.2.1-2_all.deb
 7357df9843d6ba0e1cf08e676bff8d70 792476 web optional 
php5-mapscript_5.2.1-2_amd64.deb
 b8145e3153b330702b36271e7188ee75 971096 perl optional 
perl-mapscript_5.2.1-2_amd64.deb
 ec608b960aeb9b078ee73785ef341a69 701520 web optional 
cgi-mapserver_5.2.1-2_amd64.deb
 a8e54b86ce0ae2c25e296ca3f8e2121c 1614522 python optional 
python-mapscript_5.2.1-2_amd64.deb
 4c13742d4a5ed7f35f11da2938e14050 5166592 misc optional 
mapserver-bin_5.2.1-2_amd64.deb
 92d7f0d52e83f8ec4cf35a6bc49a1e39 877354 devel optional 
libmapscript-ruby1.8_5.2.1-2_amd64.deb
 500f710fe471a57c452b1a4a9c6d4dac 877498 devel optional 
libmapscript-ruby1.9_5.2.1-2_amd64.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkmwv04ACgkQK/juK3+WFWQZJgCdEOo+3Dks/tZVUwsQccqV3DEM
oWEAn1TRqUHkOJbBtZwRaJgmVlQxQGQE
=8lrh
-----END PGP SIGNATURE-----



--- End Message ---
_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to