On Sat, Mar 07, 2009 at 03:16:35PM +0100, Oz Nahum wrote:
> Package: python-gdal
> Version: 1.5.2-3
> Severity: important
> Hello,
> I have found out that on debian lenny ascii rasters with null values defined
> as -9999 are not imported correctly.
> I have asked on gdal-dev if this behavior is normal, and found out that this
> bug is specific to debian lenny.
> When I upgraded to the python-gdal version supplied with debian squeeze I
> found out that behavior is stoped.
> I provide here a link to the discussion I started in gdal-dev mailing list.
> I think a patch should be supplied for people who don't to install packages
> from squeeze at the moment.
> Here is the link to the detailed discussion on gdal-dev:
> http://n2.nabble.com/ASCII-Rasters-and-%27null%27-values-in-python-gdal-td2392228.html
> Thanks,

Lenny is frozen, you will need to wait a 1.5.4 backport or build yourself the
new package.

Francesco P. Lovergine

Pkg-grass-devel mailing list

Reply via email to