On Mon, Mar 09, 2009 at 12:13:16AM +0100, Rafael Laboissiere wrote:
> * Rafael Laboissiere <raf...@debian.org> [2009-02-28 11:25]:
> 
> > * Rafael Laboissiere <raf...@debian.org> [2009-02-23 23:41]:
> > 
> > > * Francesco P. Lovergine <fran...@debian.org> [2009-02-23 23:01]:
> > > 
> > > > Thanks, did you consider to forward the configure.in patch upstream?
> > > 
> > > No.  It is perhaps better if you do it, as the package maintainer?
> > 
> > Did you do it, or do you prefer that I do it myself.
> > 
> > Another question: Bug#516453 (h5utils: Please switch to octave3.0) is
> > currently the only blocker of our removal request for octave2.1.  Are you
> > planning to upload a fixed package soon.  If you wish, I can do an NMU and
> > commit the changes to the SVN repository of pkg-grass.
> 
> If you do not object, I will NMU soon a fixed h5utils package, such that
> octave2.1 can be removed from unstable (see Bug#516402).
> 

Feel free to NMU if urgent for you, HDF4 and HDF5 need care before updating
h5utils to 1.11.1, so this package will not be updated any time soon.

-- 
Francesco P. Lovergine



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to