On Wed, Mar 25, 2009 at 10:43:46PM +0100, Gerber van der Graaf wrote:
> Package: libhdf5-openmpi-1.6.6-0
> Version: 1.6.6-4
> Severity: wishlist
> 
> ===============================================
> Consider simultaneous installation of serial and parallelized (-mpi) 
> packages. So the needed 
> library will be choosen by the application. This will give more flexibility 
> as applications 
> that need the serial version can abe installed on the same system with 
> applications that 
> need the -mpi version. (Similar as has been done by libgpiv3 and 
> libgpiv-mpi3.)
> 

It would be nice, but note that in the case of libgpiv3 it is supported 
upstream: the
MPI flavor has a different lib name and soname. This is not the case of HDF5.

-- 
Francesco P. Lovergine



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to