Author: frankie
Date: 2009-03-31 14:45:58 +0000 (Tue, 31 Mar 2009)
New Revision: 2119

Removed:
   packages/gdal-grass/trunk/debian/control
Modified:
   packages/gdal-grass/trunk/debian/changelog
Log:
Removed debian/control


Modified: packages/gdal-grass/trunk/debian/changelog
===================================================================
--- packages/gdal-grass/trunk/debian/changelog  2009-03-31 09:08:29 UTC (rev 
2118)
+++ packages/gdal-grass/trunk/debian/changelog  2009-03-31 14:45:58 UTC (rev 
2119)
@@ -1,11 +1,13 @@
 libgdal-grass (1.6.0-2) experimental; urgency=low
 
   * Introduced automagically dependency on the grass version used for 
building.  
-    It prevents breakages at major upgrading times.
+    It prevents breakages at major upgrading times. Note that debian/control
+    should be generated at run-time.
+    (closes: #518767)
   * Policy bumped to 3.8.1
   * Minor changes to descriptions.
 
- -- Francesco Paolo Lovergine <fran...@debian.org>  Fri, 27 Mar 2009 15:51:56 
+0100
+ -- Francesco Paolo Lovergine <fran...@debian.org>  Tue, 31 Mar 2009 16:43:45 
+0200
 
 libgdal-grass (1.6.0-1) experimental; urgency=low
 

Deleted: packages/gdal-grass/trunk/debian/control
===================================================================
--- packages/gdal-grass/trunk/debian/control    2009-03-31 09:08:29 UTC (rev 
2118)
+++ packages/gdal-grass/trunk/debian/control    2009-03-31 14:45:58 UTC (rev 
2119)
@@ -1,22 +0,0 @@
-Source: libgdal-grass
-Section: science
-Priority: extra
-Maintainer: Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
-Uploaders: Francesco Paolo Lovergine <fran...@debian.org>
-Build-Depends: debhelper (>= 7), d-shlibs, libgdal1-dev (>= 1.6.0), pkg-config
- grass-dev (>= 6.4.0~rc3), grass (>= 6.4.0~rc3), dpatch
-Standards-Version: 3.8.1
-Homepage: http://www.gdal.org/
-Vcs-Browser: http://svn.debian.org/viewsvn/pkg-grass/packages/gdal-grass/trunk
-Vcs-Svn: svn://svn.debian.org/svn/pkg-grass/packages/gdal-grass/trunk
-
-Package: libgdal1-1.6.0-grass
-Section: libs
-Architecture: any
-Depends: ${shlibs:Depends}, grass64
-Recommends: gdal-bin
-Description: GRASS extension for the GDAL library
- GDAL is a translator library for raster geospatial data formats.
- As a library, it presents a single abstract data model to the
- calling application for all supported formats. This extension
- provides access to GRASS data via GDAL.


_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to