Source: gdal
Version: 1.5.4-2
Severity: serious

Hi,

Your package is failing to build with the following error:
libtool: link: g++ -fPIC -DPIC -I/usr/include -rdynamic gdal_wrap.o -o 
.libs/gdal.so  -L/usr/lib /usr/lib/libgeos_c.so /usr/lib/libsqlite3.so 
/usr/lib/libodbc.so /usr/lib/libodbcinst.so /usr/lib/libexpat.so -lxerces-c 
/usr/lib/libjasper.so /usr/lib/libhdf5.so -lmfhdf -ldf -logdi 
/usr/lib/libgif.so /usr/lib/libjpeg.so /usr/lib/libtiff.so -lpng -lnetcdf -lpq 
-lz -lpthread -lm -lrt -ldl /usr/lib/libcurl-gnutls.so -L/usr/lib/mysql 
/usr/lib/libmysqlclient.so -L/build/buildd/gdal-1.5.4 
/build/buildd/gdal-1.5.4/.libs/libgdal1.5.0.so -lruby1.8
/usr/lib/gcc/x86_64-linux-gnu/4.3.3/../../../../lib/crt1.o: In function 
`_start':
/home/aurel32/tmp/glibc/glibc-2.9/csu/../sysdeps/x86_64/elf/start.S:109: 
undefined reference to `main'
collect2: ld returned 1 exit status
make[2]: *** [gdal.so] Error 1


Kurt




_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to