Author: frankie
Date: 2009-04-10 16:00:33 +0000 (Fri, 10 Apr 2009)
New Revision: 2148

Modified:
   packages/gdal/trunk/debian/changelog
   packages/gdal/trunk/debian/control
Log:
Merged minor chage from 1.5


Modified: packages/gdal/trunk/debian/changelog
===================================================================
--- packages/gdal/trunk/debian/changelog        2009-04-10 15:57:55 UTC (rev 
2147)
+++ packages/gdal/trunk/debian/changelog        2009-04-10 16:00:33 UTC (rev 
2148)
@@ -13,8 +13,10 @@
   * Moved to libhdf4-alt-dev build-dependency to be compatible with netcdf 
library.
     (closes: #495353)
   * Policy bumped to 3.8.1. No changes.
+  * Changed section to ruby in ruby-related packages stanzas, due to
+    ftpmasters changes.
 
- -- Francesco Paolo Lovergine <fran...@debian.org>  Mon, 30 Mar 2009 11:39:58 
+0200
+ -- Francesco Paolo Lovergine <fran...@debian.org>  Fri, 10 Apr 2009 17:59:22 
+0200
 
 gdal (1.6.0-2) experimental; urgency=low
 

Modified: packages/gdal/trunk/debian/control
===================================================================
--- packages/gdal/trunk/debian/control  2009-04-10 15:57:55 UTC (rev 2147)
+++ packages/gdal/trunk/debian/control  2009-04-10 16:00:33 UTC (rev 2148)
@@ -171,7 +171,7 @@
  This package contains Perl bindings for GDAL/OGR library.
 
 Package: libgdal-ruby1.8
-Section: interpreters
+Section: ruby
 Architecture: any
 Depends: ${shlibs:Depends}
 Description: Ruby 1.8 bindings to the Geospatial Data Abstraction Library
@@ -194,7 +194,7 @@
  This package contains ruby 1.8 bindings for GDAL/OGR library.
 
 Package: libgdal-ruby
-Section: interpreters
+Section: ruby
 Architecture: any
 Depends: libgdal-ruby1.8
 Description: Ruby bindings to the Geospatial Data Abstraction Library


_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to