Your message dated Thu, 16 Apr 2009 10:17:10 +0000
with message-id <e1luoec-0007ux...@ries.debian.org>
and subject line Bug#521747: fixed in gdal 1.6.0-3
has caused the Debian Bug report #521747,
regarding wrong configure option for libtiff in libgdal1-1.6.0
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
521747: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=521747
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: libgdal1-1.6.0
Version: 1.6.0-2

The ./configure command line is wrong. It should be --with-libtiff=internal 
instead of --with-tiff=internal. The latter will be ignored, so if you happen 
to have libtiff-dev installed, gdal will pick it up...



--- End Message ---
--- Begin Message ---
Source: gdal
Source-Version: 1.6.0-3

We believe that the bug you reported is fixed in the latest version of
gdal, which is due to be installed in the Debian FTP archive:

gdal-bin_1.6.0-3_i386.deb
  to pool/main/g/gdal/gdal-bin_1.6.0-3_i386.deb
gdal_1.6.0-3.diff.gz
  to pool/main/g/gdal/gdal_1.6.0-3.diff.gz
gdal_1.6.0-3.dsc
  to pool/main/g/gdal/gdal_1.6.0-3.dsc
libgdal-doc_1.6.0-3_all.deb
  to pool/main/g/gdal/libgdal-doc_1.6.0-3_all.deb
libgdal-perl_1.6.0-3_i386.deb
  to pool/main/g/gdal/libgdal-perl_1.6.0-3_i386.deb
libgdal-ruby1.8_1.6.0-3_i386.deb
  to pool/main/g/gdal/libgdal-ruby1.8_1.6.0-3_i386.deb
libgdal-ruby_1.6.0-3_i386.deb
  to pool/main/g/gdal/libgdal-ruby_1.6.0-3_i386.deb
libgdal1-1.6.0_1.6.0-3_i386.deb
  to pool/main/g/gdal/libgdal1-1.6.0_1.6.0-3_i386.deb
libgdal1-dev_1.6.0-3_i386.deb
  to pool/main/g/gdal/libgdal1-dev_1.6.0-3_i386.deb
python-gdal_1.6.0-3_i386.deb
  to pool/main/g/gdal/python-gdal_1.6.0-3_i386.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 521...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Francesco Paolo Lovergine <fran...@debian.org> (supplier of updated gdal 
package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Thu, 16 Apr 2009 10:05:53 +0200
Source: gdal
Binary: libgdal1-1.6.0 libgdal1-dev libgdal-doc gdal-bin python-gdal 
libgdal-perl libgdal-ruby1.8 libgdal-ruby
Architecture: source i386 all
Version: 1.6.0-3
Distribution: experimental
Urgency: low
Maintainer: Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
Changed-By: Francesco Paolo Lovergine <fran...@debian.org>
Description: 
 gdal-bin   - Geospatial Data Abstraction Library - Utility programs
 libgdal-doc - Documentation for the Geospatial Data Abstraction Library
 libgdal-perl - Perl bindings to the Geospatial Data Abstraction Library
 libgdal-ruby - Ruby bindings to the Geospatial Data Abstraction Library
 libgdal-ruby1.8 - Ruby 1.8 bindings to the Geospatial Data Abstraction Library
 libgdal1-1.6.0 - Geospatial Data Abstraction Library
 libgdal1-dev - Geospatial Data Abstraction Library - Development files
 python-gdal - Python bindings to the Geospatial Data Abstraction Library
Closes: 495353 518495 521747
Changes: 
 gdal (1.6.0-3) experimental; urgency=low
 .
   * Fixed rubymakefile.dpatch to also work with libtool 2.2.
     (closes: #518495)
   * Watch file updated to version 3.
   * Updated build-deps to remove obsolete entries.
   * Fixed internal tiff choice option at configure time which prevented it to 
work.
     Thanks Even Roualt.
     (closes: #521747)
   * Removed obsolete Conflicts/Replaces on old gdal versions.
   * Moved to libproj-dev build-dependency and recommending proj-bin.
   * Moved to libhdf4-alt-dev build-dependency to be compatible with netcdf 
library.
     (closes: #495353)
   * [PATCH] Added hdf5.dpatch to link the -alt HDF4 libs.
   * Added ODBC support for ESRI personal geo database.
   * Policy bumped to 3.8.1. No changes.
   * Changed section to ruby in ruby-related packages stanzas, due to
     ftpmasters changes.
   * Removed obsolete postgresql-dev dependency.
   * [PATCH] Added swig1338 to be compatible with Swig 1.3.38 (currently in 
experimental).
   * Swig 1.3.38 has no more problems with ogr.py, so the on-fly patch 
application trick is now
     applied on for past versions in debian/rules.
Checksums-Sha1: 
 429dd61c9951f5074055bd1ebc604abc2e4dde67 1768 gdal_1.6.0-3.dsc
 cf99218a688eb0887163b643761c8da64a33c434 262372 gdal_1.6.0-3.diff.gz
 57a20840f038c77b18b150949fc0bf221faadf3b 2867152 
libgdal1-1.6.0_1.6.0-3_i386.deb
 59f9c728c61a95a09b1d3228314b8d4399e03a80 3547520 libgdal1-dev_1.6.0-3_i386.deb
 8e89b6342f9185aa12b2406c67f1e55c6cf743be 175106 gdal-bin_1.6.0-3_i386.deb
 b81c59de6a3e89c87da7289a471594bfd034d17c 546448 python-gdal_1.6.0-3_i386.deb
 ea613b47a093766e450d27058bb46535e78fe6f3 355608 libgdal-perl_1.6.0-3_i386.deb
 bc2f2b0b9c9f3336a77357f29a34af4c3ef3d3c1 178352 
libgdal-ruby1.8_1.6.0-3_i386.deb
 3eabd18aa3c64389c4de43df0e70d4281e547a70 46310 libgdal-ruby_1.6.0-3_i386.deb
 964cf2262219918f1397804089c654ce24c0d89b 1466118 libgdal-doc_1.6.0-3_all.deb
Checksums-Sha256: 
 3fb5524182e36cff573da5a10cadcbd44cad6aca3e9e52061cce1c711c67d511 1768 
gdal_1.6.0-3.dsc
 87f04a051754a118f9a66f392ac599313508bc2e833ac0eccc57c1cbfa984cc8 262372 
gdal_1.6.0-3.diff.gz
 f66d2a979c23bd79e66786ded1371e7a08444a0a31490e8528b49b3d99817a45 2867152 
libgdal1-1.6.0_1.6.0-3_i386.deb
 4255e520cb0b4633d0da81c4a2926ab53f725c1728ff78ad639b190c879bf45c 3547520 
libgdal1-dev_1.6.0-3_i386.deb
 616abde9c0aa306bb8a0fa1a8256afa6707c860e23f0bdb73399a6fc82f6623b 175106 
gdal-bin_1.6.0-3_i386.deb
 078b255169299bfa95f03a264d5a7b4c310ea05fb748d5a8f4cb25fa1b66df7b 546448 
python-gdal_1.6.0-3_i386.deb
 4d916ee05b9880427df7dfb6fae33b688c4bedffc8dace201cc63951a6b95aac 355608 
libgdal-perl_1.6.0-3_i386.deb
 d6f28e8e9d8663d4baf2bcf779b412ccf4121fbdfd36a4b842dc6718a069a3f0 178352 
libgdal-ruby1.8_1.6.0-3_i386.deb
 ebbc13e6a244948a7b16b2d316d000e6efbb4386241ac7a167afa6553abab766 46310 
libgdal-ruby_1.6.0-3_i386.deb
 0d56967c48e70e25810f7b13c9475722fb6f0a89d6fc8b939e6d8658df217ab7 1466118 
libgdal-doc_1.6.0-3_all.deb
Files: 
 5e9798a59da4c278fb2620e6daa3ddca 1768 science extra gdal_1.6.0-3.dsc
 75f30493e0b527cfce45e49b0c45ca9f 262372 science extra gdal_1.6.0-3.diff.gz
 79392e321dbf68c25cefe9b97a774fc0 2867152 libs extra 
libgdal1-1.6.0_1.6.0-3_i386.deb
 a52adc343b385d9c66b3614778e5bc69 3547520 libdevel extra 
libgdal1-dev_1.6.0-3_i386.deb
 bedb370dd3ff5df73cad8df79595f829 175106 science extra gdal-bin_1.6.0-3_i386.deb
 68709c382899929313abdf70abc2bc9b 546448 python extra 
python-gdal_1.6.0-3_i386.deb
 7b029b1435dbdcb33ea8d918c02cecca 355608 perl extra 
libgdal-perl_1.6.0-3_i386.deb
 70328e75b7795de7777f04075de90558 178352 ruby extra 
libgdal-ruby1.8_1.6.0-3_i386.deb
 7cdb95d3beffa59705ba562addde2ae0 46310 ruby extra libgdal-ruby_1.6.0-3_i386.deb
 c1e9927f4cc18f6a74b8847a05acc9d8 1466118 doc extra libgdal-doc_1.6.0-3_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAknnAOcACgkQpFNRmenyx0feTwCeJ9EI7bNBnIUjFwWXo40/D2BF
8z8AoKkQ31jkJ2CmEQy4OnOS2L73MMKg
=Pbs8
-----END PGP SIGNATURE-----



--- End Message ---
_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to