On Tue, Jun 16, 2009 at 06:39:40PM +0200, Francesco P. Lovergine wrote:
> On Mon, Jun 15, 2009 at 01:07:17PM +0100, Alastair McKinstry wrote:
> > Hi,
> >
> > I have a package that (would) depend on terralib, but it appears that  
> > terralib is
> > abandoned / removed from Debian.
> >
> > There have been new upstream releases, with 3.3.1 released in April.
> > Are there any known reasons why terralib should not be updated and  
> > brought back
> > into Debian ?
> >
> 
> No reasons but for having at least one maintainer interested in doing
> the grunt work, as always :)
> 

http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=474439

Mainly the embedding of libgeotiff needs to be dropped in favour
of the current provided one (1.2.5) also to avoid the usual problems of 
non-DFSG compliant EPSG data embedded within that lib.

-- 
Francesco P. Lovergine

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to