i'm looking for a sponsor for gosmore. 
The updated package makes it compatible with current OSM data again, fixing 
a rc bug.
Except for the missing manpage, the package appears to be lintian clean.

gosmore ( unstable; urgency=low

  * New upstream snapshot fetched from svn, revision 16088. (Closes: #533372)
  * debian/rules get-orig-source:
    - Remove debian/ dir.
    - Ignore externals in svn export command.
  * Removed 10-findresources.dpatch, applied upstream.
  * Mentioned ConvertUTF.c, elemstyles.xml and icons.* in debian/copyright.
  * Added a note to the long description that gosmore needs additional
    data files. (Closes: #491842)
  * Dropped dependency on libgps-dev, gosmore tries to parse NMEA sentences
    on its own. (Closes: #524042)
  * Removed dpatch build-dependency and debian/patches since there are
    no patches currently.
  * Bumped policy to 3.8.2, without changes.
  * Added DM-Upload-Allowed to debian/control.
  * Removed build-dependency on flite-dev, feature has been removed.
  * Bumped debhelper compatibility level to 7.

 -- Andreas Putzo <andr...@putzo.net>  Wed, 24 Jun 2009 20:32:38 +0000

I uploaded to mentors but the packages should also build fine from svn :)

dget -x 


Pkg-grass-devel mailing list

Reply via email to