All pages addressed here apparently have dependencies on libxerces-c2.
If your package declares a build dependency on libxerces-c2-dev, please
try depending on libxerces-c-dev instead.  The libxerces-c2-dev package
is specifically for the 2.x Xerces C versions, which are now obsolete.
The libxerces-c-dev package will always point to the latest version of
the Xerces C libraries, which are presently version 3.0.1.  Although
there are some source-level API changes between 2.x and 3.x, they only
relate to a small portion of the API.  Many (probably most) packages
will be able to change their build dependencies without running into any
trouble.  For details on the potentially breaking API changes, please


Jay Berkenbilt <>

Pkg-grass-devel mailing list

Reply via email to