Package: osm2pgsql
Version: 0.66.20090526-1
Severity: wishlist

instructs that I should import some "900913.sql" which is "included
with osm2pqsql". However, the debian package contains no such file.

Any idea how essential this is? I see the file in the source package,
maybe it should be included in the binary package as well?

The wiki page links to

which says that osm2pgsl can be installed with apt-get. So if user
should get "900913.sql" via some other means than apt-get I think we
should document that in the wiki. (Yes I know is not
for bugs in the openstreetmap wiki but...).

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.26-2-xen-amd64 (SMP w/4 CPU cores)
Locale: LANG=C, LC_CTYPE=fi_FI (charmap=ISO-8859-1)
Shell: /bin/sh linked to /bin/bash

Versions of packages osm2pgsql depends on:
ii  libbz2-1.0             1.0.5-3           high-quality block-sorting file co
ii  libc6                  2.9-18            GNU C Library: Shared libraries
ii  libgcc1                1:4.4.0-9         GCC support library
ii  libgeos-3.1.0          3.1.0-1           Geometry engine for Geographic Inf
ii  libpq5                 8.3.7-1           PostgreSQL C client library
ii  libproj0               4.6.1-5           Cartographic projection library
ii  libstdc++6             4.4.0-9           The GNU Standard C++ Library v3
ii  libxml2                2.7.3.dfsg-1      GNOME XML library
ii  zlib1g                 1: compression library - runtime

Versions of packages osm2pgsql recommends:
ii  postgresql-8.3-postgis        1.3.5-1    geographic objects support for Pos

Versions of packages osm2pgsql suggests:
pn  gosmore                    <none>        (no description available)
ii  josm                       0.0.svn1529-1 Editor for OpenStreetMap

Pkg-grass-devel mailing list

Reply via email to