Your message dated Sat, 08 Aug 2009 17:39:51 +0200
with message-id <4a7d9c47.5070...@debian.org>
and subject line Re: Bug#540478: libgdal1-1.5.0: Uninstalable because depends 
on unavailable libhdf4g
has caused the Debian Bug report #540478,
regarding libgdal1-1.5.0: Uninstalable because depends on unavailable libhdf4g
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
540478: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=540478
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: libgdal1-1.5.0
Version: 1.5.4-4
Severity: grave
Justification: renders package unusable

Hi,

libgdal1-1.5.0 depends on libhdf4g which is no more available.
Thus renders the package uninstalable.

Regards

Jean-Luc

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (900, 'unstable'), (700, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.31-rc5-git3-k8-1 (SMP w/2 CPU cores; PREEMPT)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages libgdal1-1.5.0 depends on:
ii  libc6                 2.9-23+multiarch.2 GNU C Library: Shared libraries
ii  libcurl3-gnutls       7.19.5-1           Multi-protocol file transfer libra
ii  libexpat1             2.0.1-4            XML parsing C library - runtime li
ii  libgcc1               1:4.4.1-1          GCC support library
ii  libgeos-c1            3.1.0-1            Geometry engine for Geographic Inf
ii  libgif4               4.1.6-7            library for GIF images (library)
ii  libhdf4g              4.1r4-22           The Hierarchical Data Format libra
ii  libhdf5-serial-1.6.6- 1.6.6-4+b1         Hierarchical Data Format 5 (HDF5) 
ii  libjasper1            1.900.1-6          The JasPer JPEG-2000 runtime libra
ii  libjpeg62             6b-14              The Independent JPEG Group's JPEG 
ii  libmysqlclient15off   5.0.84-1           MySQL database client library
ii  libnetcdf4            1:3.6.2-3.1        An interface for scientific data a
ii  libogdi3.2            3.2.0~beta2-4      Open Geographic Datastore Interfac
ii  libpng12-0            1.2.38-1           PNG library - runtime
ii  libpq5                8.4.0-2            PostgreSQL C client library
ii  libsqlite3-0          3.6.16-1           SQLite 3 shared library
ii  libstdc++6            4.4.1-1            The GNU Standard C++ Library v3
ii  libtiff4              3.8.2-13           Tag Image File Format (TIFF) libra
ii  libxerces-c28         2.8.0-4            validating XML parser library for 
ii  odbcinst1debian1      2.2.11-16+b1       Support library and helper program
ii  unixodbc              2.2.11-16+b1       ODBC tools libraries
ii  zlib1g                1:1.2.3.3.dfsg-15  compression library - runtime

Versions of packages libgdal1-1.5.0 recommends:
ii  proj                          4.6.1-5    Cartographic projection filter and

libgdal1-1.5.0 suggests no packages.

-- no debconf information





--- End Message ---
--- Begin Message ---
Jean-Luc Coulon (f5ibh) wrote:
> Hi,
> 
> libgdal1-1.5.0 depends on libhdf4g which is no more available.
> Thus renders the package uninstalable.

binNMUs scheduled, so closing this bug.

Cheers

Luk


--- End Message ---
_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to