Ryan Niebur wrote:
> On Sat, Aug 08, 2009 at 09:06:09PM +0000, Luk Claes wrote:
>> Ryan Niebur wrote:
>>
>>> it depends on a non existant package
>>>
>>> libgdal1-1.5.0: Depends: libhdf4g (>= 4.1r4) but it is not installable
>> binNMUs have been scheduled already, so closing this bug.
>>
> 
> ok. where should I check for this in the future? I checked the
> transitions page, tho I didn't check the hint files...should I have?

You should contact the Release Team and not file bugs against packages
that should not be closed by a sourceful package upload.

It is mentioned on the transitions page, though indeed not very obvious.

You could see that binNMUs were scheduled by looking at
http://buildd.debian.org/status/package.php?p=gdal

Cheers

Luk



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to