Package: hdf5
Version: 1.8.3-2
Severity: important
User: debian-...@lists.debian.org
Usertags: kfreebsd


Hi,

the current version fails to build on GNU/kFreeBSD.

Please change Build-Depends from
  libibverbs-dev [!arm !armel !hppa !mips !mipsel !s390]
into
  libibverbs-dev [!arm !armel !hppa !mips !mipsel !s390 |kfreebsd-i386 
|kfreebsd-amd64 !hurd-i386]

as libibverbs can be available on Linux architectures.

Thanks in advance

                        Petr



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to