Package: libhdf4g-dev
Version: 4.2r4-4
Severity: serious

Hi,

this package is currently uninstallable on ia64 and armel, because the
package libhdf4-dev has been binNMUed on these two architectures, but
the dependency-line
Depends: libhdf4-dev (= 4.2r4-4)
of libhdf4g-dev isn't binNMU safe. This blocks building gdal, which in
turn blocks the large hdf5 / octave / mysql-transition.


Cheers,
Andi



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to