Author: frankie
Date: 2009-09-10 08:11:41 +0000 (Thu, 10 Sep 2009)
New Revision: 2419

Modified:
   packages/gdal/branches/1.5-lenny-bpo/debian/changelog
   packages/gdal/branches/1.5-lenny-bpo/debian/control
Log:
Fixed wrong source dep for -dev.


Modified: packages/gdal/branches/1.5-lenny-bpo/debian/changelog
===================================================================
--- packages/gdal/branches/1.5-lenny-bpo/debian/changelog       2009-09-09 
08:41:15 UTC (rev 2418)
+++ packages/gdal/branches/1.5-lenny-bpo/debian/changelog       2009-09-10 
08:11:41 UTC (rev 2419)
@@ -1,3 +1,10 @@
+gdal (1.5.4-4~bpo50+3) lenny-backports; urgency=low
+
+  * Added a libltdl3-dev because libltdl-dev which is not available
+    in lenny.
+
+ -- Francesco Paolo Lovergine <fran...@debian.org>  Thu, 10 Sep 2009 10:08:48 
+0200
+
 gdal (1.5.4-4~bpo50+2) lenny-backports; urgency=low
 
   * Rebuilt against geos 3.1.0 as provided in backports.org.

Modified: packages/gdal/branches/1.5-lenny-bpo/debian/control
===================================================================
--- packages/gdal/branches/1.5-lenny-bpo/debian/control 2009-09-09 08:41:15 UTC 
(rev 2418)
+++ packages/gdal/branches/1.5-lenny-bpo/debian/control 2009-09-10 08:11:41 UTC 
(rev 2419)
@@ -47,7 +47,7 @@
 Depends: libgdal1-1.5.0 (=${binary:Version}), libc6-dev, libnetcdf-dev, 
libtiff4-dev, 
  libjasper-dev|libjasper-1.701-dev, libpng12-dev, libjpeg62-dev, libgif-dev, 
libhdf4g-dev, 
  libpq-dev | postgresql-dev, libxerces-c2-dev, unixodbc-dev, libsqlite3-dev, 
libgeos-dev,
- libmysqlclient15-dev, libhdf5-serial-dev, libltdl-dev, 
libcurl4-dev|libcurl3-dev
+ libmysqlclient15-dev, libhdf5-serial-dev, libltdl-dev|libltdl3-dev, 
libcurl4-dev|libcurl3-dev
 Suggests: libgdal-doc
 Provides: libgdal-dev
 Replaces: libgdal1-1.3.1-dev, libgdal1-1.3.2-dev


_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to