[ Same message sent in bcc to all remaining "FTBFS with new source format" ]

Hello,

the new source format "3.0 (quilt)" is now allowed in testing/unstable and
having all packages buildable with the new format is a release goal
(http://wiki.debian.org/ReleaseGoals/NewDebFormats).

Thus it would be nice to see this bug fixed. If you want, you can directly
fix the bug by switching the package to use the new format. In order to
help you in this process, I have put some advice on the project page and
will continue to complete it with answers to your questions:
http://wiki.debian.org/Projects/DebSrc3.0#FAQ

If you need help, please tag the bug help and someone might provide you a
patch. Ask explicitely if you want a patch to convert the package to the
new source format.

The few packages that contain multiple tarballs in the .orig tarball
should (ideally) be converted to the new format by using the multiple
upstream tarball feature that it offers.

I also recommend switching to quilt if you use another patch system
since it's now the patch system that is endorsed by the dpkg maintainers.

If you have questions, please ask.

Cheers,
-- 
Raphaƫl Hertzog



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to