tags 556439 + upstream
thanks

On Mon, Nov 16, 2009 at 12:39:57PM +0600, Ivan Shmakov wrote:
> Package: libhdf4-dev
> Version: 4.2r4-6
> Severity: minor
> 
>       Currently, linking against libmfhdf.so alone fails like:
> 

This is an upstream historical choice. The hdf4 interface is frozen since years
and official documentation requires you explicit link both libs:

http://www.hdfgroup.org/training/HDFtraining/tutorial/compile.html

I suspect no changes will be done about that in the near future.

-- 
Francesco P. Lovergine



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to