Your message dated Mon, 30 Nov 2009 23:38:27 +0100
with message-id <20091130223827.gb3...@gandalf.is-a-geek.org>
and subject line Fixed
has caused the Debian Bug report #412398,
regarding openjump has a dependency on j2re-1.4, which is not available in etch 
(should be sun-java5-jre)
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
412398: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=412398
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: openjump
Version: 1.0-2
Severity: important

The package for the etch release should have a dependency on sun-java5-jre. 
If this bug on the wishlist is resolved, classpath can be used:
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=365376

If no suitable java VM is used, you get:
Exception in thread "main" java.awt.AWTError: Cannot load AWT toolkit: 
gnu.java.awt.peer.gtk.GtkToolkit
   at java.awt.Toolkit.getDefaultToolkit(libgcj.so.70)
   at javax.swing.ImageIcon.<init>(libgcj.so.70)
   at javax.swing.ImageIcon.<init>(libgcj.so.70)
   at 
com.vividsolutions.jump.workbench.ui.images.IconLoader.icon(IconLoader.java:44)
   at 
com.vividsolutions.jump.workbench.JUMPWorkbench.<clinit>(JUMPWorkbench.java:78)
   at java.lang.Class.initializeClass(libgcj.so.70)
Caused by: java.lang.UnsatisfiedLinkError: libgtkpeer: libgtkpeer.so: cannot 
open shared object file: No such file or directory
   at java.lang.Runtime._load(libgcj.so.70)
   at java.lang.Runtime.loadLibrary(libgcj.so.70)
   at java.lang.System.loadLibrary(libgcj.so.70)
   at gnu.java.awt.peer.gtk.GtkToolkit.<clinit>(libgcj.so.70)
   at java.lang.Class.initializeClass(libgcj.so.70)
   at java.lang.Class.forName(libgcj.so.70)
   at java.awt.Toolkit.getDefaultToolkit(libgcj.so.70)
   ...5 more


-- System Information:
Debian Release: 4.0
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-3-486
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)

Versions of packages openjump depends on:
ii  bsh                           2.0b4-4    Java scripting environment (BeanSh
ii  gij [java2-runtime]           4:4.1.1-15 The GNU Java bytecode interpreter
ii  gij-4.1 [java2-runtime]       4.1.1-20   The GNU Java bytecode interpreter
ii  junit                         3.8.1.1-7  Automated testing framework for Ja
ii  libbatik-java                 1.6-3      xml.apache.org SVG Library
ii  libbuoy-java                  1.6-2      Java User Interface Toolkit
ii  libjama-java                  1.0.2-2    a basic linear algebra library for
ii  libjdom0-java                 0.9b-3     lightweight and fast library using
ii  libjts-java                   1.6-2      Java Topology Suite
ii  liblog4j1.2-java              1.2.13-2   Logging library for java
ii  libxerces2-java               2.8.1-1    Validating XML parser for Java wit
ii  sun-java5-jre [java2-runtime] 1.5.0-10-3 Sun Java(TM) Runtime Environment (

openjump recommends no packages.

-- no debconf information


--- End Message ---
--- Begin Message ---
Package: openjump
Version: 1.0-4

Now depends on default-jre, so closing.

-- 
Francesco P. Lovergine


--- End Message ---
_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to