Package: postgis
Version: 1.4.0-1
Severity: important

Hello,

your package still (build-/binary) depends on PostgreSQL older than
the current 8.4. In Squeeze we will only support 8.4 and drop 8.3 [1].

Please build an 8.4 extension only and drop all older packages, build,
and binary dependencies.

Thank you!

Martin

[1] http://lists.debian.org/debian-release/2009/12/msg00031.html

-- 
Martin Pitt                        | http://www.piware.de
Ubuntu Developer (www.ubuntu.com)  | Debian Developer  (www.debian.org)

Attachment: signature.asc
Description: Digital signature

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to