Your message dated Fri, 11 Dec 2009 10:47:46 +0000
with message-id <e1nj32i-0001qo...@ries.debian.org>
and subject line Bug#557288: fixed in libkml 1.1.0-1
has caused the Debian Bug report #557288,
regarding libkml: manipulates site-packages/ directly, failing with Python 2.6
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
557288: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=557288
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: libkml
Version: 1.0.1-3
Severity: important
User: debian-pyt...@lists.debian.org
Usertags: python2.6 ftbfs

Package fails to build from source with python2.6, here's the build log tail:

| # removes build-time rpaths
| for version in python2.5 python2.4; \
|       do \
|               chrpath --delete 
/tmp/buildd/libkml-1.0.1/debian/python-kml/usr/lib/$version/site-packages/*.so 
; \
|       done
| open: No such file or directory
| elf_open: Invalid argument
| make: *** [binary-install/python-kml] Error 1

(debian-python: caution, this package has large build-dependencies and takes a
very long time to build)



-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.31-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash



--- End Message ---
--- Begin Message ---
Source: libkml
Source-Version: 1.1.0-1

We believe that the bug you reported is fixed in the latest version of
libkml, which is due to be installed in the Debian FTP archive:

libkml-dev_1.1.0-1_i386.deb
  to main/libk/libkml/libkml-dev_1.1.0-1_i386.deb
libkml-java_1.1.0-1_i386.deb
  to main/libk/libkml/libkml-java_1.1.0-1_i386.deb
libkml0_1.1.0-1_i386.deb
  to main/libk/libkml/libkml0_1.1.0-1_i386.deb
libkml_1.1.0-1.diff.gz
  to main/libk/libkml/libkml_1.1.0-1.diff.gz
libkml_1.1.0-1.dsc
  to main/libk/libkml/libkml_1.1.0-1.dsc
libkml_1.1.0.orig.tar.gz
  to main/libk/libkml/libkml_1.1.0.orig.tar.gz
python-kml_1.1.0-1_i386.deb
  to main/libk/libkml/python-kml_1.1.0-1_i386.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 557...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Francesco Paolo Lovergine <fran...@debian.org> (supplier of updated libkml 
package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Thu, 10 Dec 2009 17:30:39 +0100
Source: libkml
Binary: libkml0 libkml-dev libkml-java python-kml
Architecture: source i386
Version: 1.1.0-1
Distribution: unstable
Urgency: low
Maintainer: Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
Changed-By: Francesco Paolo Lovergine <fran...@debian.org>
Description: 
 libkml-dev - A library to manipulate KML 2.2 OGC standard files - development
 libkml-java - A library to manipulate KML 2.2 OGC standard files - Java package
 libkml0    - A library to manipulate KML 2.2 OGC standard files
 python-kml - A library to manipulate KML 2.2 OGC standard files - Python exten
Closes: 557288 558208
Changes: 
 libkml (1.1.0-1) unstable; urgency=low
 .
   * New upstream release:
       o In-memory KMZ read support.
       o Initial Google Maps Data API support.
       o Various security fixes, particularly in the underlying Zip library.
   * Patches refreshed: reautoconfiscated.diff and automake.diff.
   * NMU ack: incorporate patch from Jakub Wilk to enable building with Python 
2.6.
     (closes: #557288)
   * Added original copyright from zlib to debian/copyright as originally asked
     by ftpmasters.
   * Added kfreebsd.diff top patch to manage GNU/kFreeBSD flavor.
     (closes: #558208)
   * Fixed patch ordering.
Checksums-Sha1: 
 9846ba7834484147a1aa4bedae48fd06befc826d 1434 libkml_1.1.0-1.dsc
 0bb410a78e0dace6098055f529dc67aad9974e30 8866870 libkml_1.1.0.orig.tar.gz
 a2652d3803e838899449eac40a77941bf3520665 157436 libkml_1.1.0-1.diff.gz
 c1b09217f1e7c63ac6d1f6cd0dde805711cc14d1 374050 libkml0_1.1.0-1_i386.deb
 d9597302aa4a697f09de9c79aa5f12a2655cc425 1412898 libkml-dev_1.1.0-1_i386.deb
 a8f790b333fea8365149d2aad5c589b1fc1dbed0 282696 libkml-java_1.1.0-1_i386.deb
 7aad22fd696fbf2e4ee4dd0033ef2ac5139c65ab 604324 python-kml_1.1.0-1_i386.deb
Checksums-Sha256: 
 65cb04028cca8e8eafe66d9be1f385f7d2029e5e84b523261e5305feb944dff4 1434 
libkml_1.1.0-1.dsc
 02ebcd5e1fe80c76d004250bd2f0c188bcc055abe61e3c6a140fd09ad1a20cba 8866870 
libkml_1.1.0.orig.tar.gz
 b2a1c986b35eb11bf212346940c02080194f6b4e7da0225af12a25c272c4bb2e 157436 
libkml_1.1.0-1.diff.gz
 1429f122a043ab36c827d9bb40193aa24037910711d8debb90532e4d6c37bf99 374050 
libkml0_1.1.0-1_i386.deb
 b3b23c9fc421a2f9d45fec4523b32738f34d84cbb6a654c6d4abc31a4184796a 1412898 
libkml-dev_1.1.0-1_i386.deb
 cc9f7d8ed4b9c2fce3a09a13ded1c678ef82f7d39fe63c415baf85652e56aca6 282696 
libkml-java_1.1.0-1_i386.deb
 91c08495eb5329154ca96eb02d7cc18b1f224c97a74ad9523cc41da6aa5eeda7 604324 
python-kml_1.1.0-1_i386.deb
Files: 
 465bc37d054322ff155f796b715ca673 1434 science extra libkml_1.1.0-1.dsc
 7665c70e696ae2d33b9f3504266e6566 8866870 science extra libkml_1.1.0.orig.tar.gz
 46e7583aca74ecfa6a56bd987d55d950 157436 science extra libkml_1.1.0-1.diff.gz
 7df7c8e5f95e7e9a399a6459e14e212d 374050 libs extra libkml0_1.1.0-1_i386.deb
 69c8e8bd648d86338e2b355855b680fe 1412898 libdevel extra 
libkml-dev_1.1.0-1_i386.deb
 43b382710e329a498c453de420d92671 282696 java extra libkml-java_1.1.0-1_i386.deb
 c5e54771d578135d03f8b61bddb28241 604324 python extra 
python-kml_1.1.0-1_i386.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAksiIDoACgkQpFNRmenyx0czbACgmi55knZoT+tbTEDegMVTxKG6
tjQAoMYPJlFaebWR8tkkIK0lkcGU4IiO
=A37o
-----END PGP SIGNATURE-----



--- End Message ---
_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to