Source: python-pyproj
Version: 1.8.6-1
Severity: serious

Hi,

There was an error while trying to autobuild your package:

> Automatic build of python-pyproj_1.8.6-1 on nautilus by sbuild/amd64 98
> Build started at 20091211-2055

[...]

> Build-Depends: debhelper (>= 7.0.50~), quilt (>= 0.46-7~), python-support, 
> python-dev

[...]

> Toolchain package versions: libc6-dev_2.10.2-2 g++-4.4_ gcc-4.4_4.4.2-4 
> binutils_2.20-4 libstdc++6_4.4.2-4 libstdc++6-4.4-dev_

[...]

> dh --with quilt build
>    dh_testdir
>    dh_quilt_patch
> Applying patch 01-use_proj-data_instead_of_embedded.patch
> patching file lib/pyproj/__init__.py
> Hunk #1 FAILED at 55.
> 1 out of 1 hunk FAILED -- rejects in file lib/pyproj/__init__.py
> Patch 01-use_proj-data_instead_of_embedded.patch can be reverse-applied
> dh_quilt_patch: quilt --quiltrc /dev/null push -a || test $? = 2 returned 
> exit code 1
> make: *** [build] Error 9
> dpkg-buildpackage: error: debian/rules build gave error exit status 2

A full build log can be found at:
http://buildd.debian.org/build.php?arch=amd64&pkg=python-pyproj&ver=1.8.6-1

The problem is that you've switched to using the new quilt source
format but are still using quilt in your debian/rules file.  Not
all the buildds create the .pc dir when extracting the source
files, so you try to apply the patches twice.


Kurt




_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to