Your message dated Wed, 27 Jan 2010 17:03:35 +0100
with message-id <20100127160335.gd5...@blegrez.ba.issia.cnr.it>
and subject line This is a feature, not a bug
has caused the Debian Bug report #560639,
regarding libgdal-grass: FTBFS: GDAL version and GDAL GRASS plugin version are 
not aligned. Please, upload a proper plugin source version..
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
560639: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=560639
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Source: libgdal-grass
Version: 1.6.2-3
Severity: serious
User: debian...@lists.debian.org
Usertags: qa-ftbfs-20091210 qa-ftbfs
Justification: FTBFS on amd64

Hi,

During a rebuild of all packages in sid, your package failed to build on
amd64.

Relevant part:
>  /usr/bin/fakeroot debian/rules clean
> debian/rules:18: *** GDAL version and GDAL GRASS plugin version are not 
> aligned. Please, upload a proper plugin source version..  Stop.
> dpkg-buildpackage: error: /usr/bin/fakeroot debian/rules clean gave error 
> exit status 2
> ────────────────────────────────────────────────────────────────────────────────
> Build finished at 20091211-0027

The full build log is available from:
   
http://people.debian.org/~lucas/logs/2009/12/10/libgdal-grass_1.6.2-3_lsid64.buildlog

A list of current common problems and possible solutions is available at 
http://wiki.debian.org/qa.debian.org/FTBFS . You're welcome to contribute!

About the archive rebuild: The rebuild was done on about 50 AMD64 nodes
of the Grid'5000 platform, using a clean chroot.  Internet was not
accessible from the build systems.

-- 
| Lucas Nussbaum
| lu...@lucas-nussbaum.net   http://www.lucas-nussbaum.net/ |
| jabber: lu...@nussbaum.fr             GPG: 1024D/023B3F4F |



--- End Message ---
--- Begin Message ---
Package: libgdal-grass
Version: 1.6.3-1

GDAL Grass plugin depends strictly on both Grass and GDAL versions. This is well
known and building fails to make it evident, in order to avoid building not 
aligned versions.
(which would be broken at run-time). Thanks for reporting, anyway.

-- 
Francesco P. Lovergine


--- End Message ---
_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to