Your message dated Wed, 27 Jan 2010 20:02:23 +0100
with message-id <20100127190223.ga4...@frankie.is-a-geek.org>
and subject line Re: [DebianGIS-dev] Bug#566956: libgdal1-1.6.0: conflicting 
dependencies
has caused the Debian Bug report #566956,
regarding libgdal1-1.6.0: conflicting dependencies
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
566956: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=566956
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: libgdal1-1.6.0
Version: 1.6.3-3
Severity: important

hi all,

libgdal1-dev cannot be installed, because:

1. libgdal1-1.6.0 depend on libhdf5-serial-1.8.3-2.1
2. libgdal1-dev depend on libhdf5-serial-dev (1.8.4-3)
3. libhdf5-serial-1.8.3-2.1 conflict with libhdf5-serial-dev (1.8.4-3) and can 
be installed just with libhdf5-serial-1.8.4




-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-trunk-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages libgdal1-1.6.0 depends on:
ii  libc6                   2.10.2-5         Embedded GNU C Library: Shared lib
ii  libcurl3-gnutls         7.19.7-1         Multi-protocol file transfer libra
ii  libexpat1               2.0.1-7          XML parsing C library - runtime li
ii  libgcc1                 1:4.4.3-1        GCC support library
ii  libgeos-c1              3.2.0-1          Geometry engine for Geographic Inf
ii  libgif4                 4.1.6-9          library for GIF images (library)
ii  libhdf4-0-alt           4.2r4-10         The Hierarchical Data Format libra
pn  libhdf5-serial-1.8.3 |  <none>           (no description available)
ii  libjasper1              1.900.1-6.1      The JasPer JPEG-2000 runtime libra
ii  libjpeg62               6b-15            The Independent JPEG Group's JPEG 
ii  libmysqlclient16        5.1.41-4         MySQL database client library
ii  libnetcdf4              1:3.6.3-1        An interface for scientific data a
ii  libogdi3.2              3.2.0~beta2-5    Open Geographic Datastore Interfac
ii  libpng12-0              1.2.42-1         PNG library - runtime
ii  libpq5                  8.4.2-2          PostgreSQL C client library
ii  libsqlite3-0            3.6.21-2         SQLite 3 shared library
ii  libstdc++6              4.4.3-1          The GNU Standard C++ Library v3
ii  libxerces-c28           2.8.0+deb1-2     validating XML parser library for 
ii  odbcinst1debian1        2.2.11-21        Support library for accessing odbc
ii  unixodbc                2.2.11-21        ODBC tools libraries
ii  zlib1g                  1:1.2.3.4.dfsg-3 compression library - runtime

Versions of packages libgdal1-1.6.0 recommends:
ii  proj-bin                      4.7.0-1    Cartographic projection library (t

libgdal1-1.6.0 suggests no packages.



--- End Message ---
--- Begin Message ---
Package: libgdal1-1.6.0
Version: 1.6.3-3+b1

On Tue, Jan 26, 2010 at 07:43:58AM +0200, Kosza Antal wrote:
> Package: libgdal1-1.6.0
> Version: 1.6.3-3
> Severity: important
> 
> hi all,
> 
> libgdal1-dev cannot be installed, because:
> 
> 1. libgdal1-1.6.0 depend on libhdf5-serial-1.8.3-2.1
> 2. libgdal1-dev depend on libhdf5-serial-dev (1.8.4-3)
> 3. libhdf5-serial-1.8.3-2.1 conflict with libhdf5-serial-dev (1.8.4-3) and 
> can be installed just with libhdf5-serial-1.8.4
> 
> 

Sigh, you have to wait the binNMUs of all hdf5 reverse depends due to
hdf5 migration to the new interface (gdal is one of them). This is now done for 
many
architectures but not all packages. Please check the BTS before
reporting bugs again. 

-- 
Francesco P. Lovergine


--- End Message ---
_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to