Package: josm
Version: 0.0.svn2255-1
Severity: wishlist

Hi.
Thanks for providing josm in debian.
Could you please check COBRA's script at 
http://wiki.openstreetmap.org/wiki/User:Cobra/JOSM-script. It is GPL3 and would 
be nice to have it in debian (at least sid). Maybe as extra package.

Thanks Colliar

-- System Information:
Debian Release: squeeze/sid
  APT prefers stable
  APT policy: (900, 'stable'), (500, 'testing'), (50, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.32-trunk-686 (SMP w/1 CPU core)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages josm depends on:
ii  libgettext-commons-ja 0.9.6-1            Java classes for internationalizat
ii  libmetadata-extractor 2.3.1+dfsg-1       JPEG metadata extraction framework
ii  openjdk-6-jre         6b17~pre3-1        OpenJDK Java runtime, using Hotspo
ii  openstreetmap-map-ico 1:0.0.0.20080713-1 Collection of map icons

Versions of packages josm recommends:
ii  josm-plugins              0.0.svn18009-1 Plugins for JOSM

josm suggests no packages.

-- no debconf information



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to