Processing commands for cont...@bugs.debian.org:

> block 569149 with 559582 559585 559586 559591 559595 559596 559597 559604 
> 559606 559609 559610 559611 559621 559607
Bug #569149 [ftp.debian.org] RM: postgresql-8.3 -- ROM; Superseded by 
postgresql-8.4
Was not blocked by any bugs.
Added blocking bug(s) of 569149: 559604, 559621, 559595, 559610, 559607, 
559606, 559596, 559591, 559611, 559597, 559586, 559585, 559609, and 559582
> severity 559582 serious
Bug #559582 [fossology] Please build against PostgreSQL 8.4 (only)
Severity set to 'serious' from 'important'

> severity 559585 serious
Bug #559585 [orafce] Please build against PostgreSQL 8.4 (only)
Severity set to 'serious' from 'important'

> severity 559586 serious
Bug #559586 [plr] Please build against PostgreSQL 8.4 (only)
Severity set to 'serious' from 'important'

> severity 559591 serious
Bug #559591 [postgresql-pljava] Please build against PostgreSQL 8.4 (only)
Severity set to 'serious' from 'important'

> severity 559595 serious
Bug #559595 [postgresql-pllua] postgresql-pllua: Please build against 
PostgreSQL 8.4 (only)
Severity set to 'serious' from 'important'

> severity 559596 serious
Bug #559596 [postgresql-plproxy] postgresql-plproxy: Please build against 
PostgreSQL 8.4 (only)
Severity set to 'serious' from 'important'

> severity 559597 serious
Bug #559597 [postgresql-plruby] postgresql-plruby: Please build against 
PostgreSQL 8.4 (only)
Severity set to 'serious' from 'important'

> severity 559604 serious
Bug #559604 [osm2pgsql] osm2pgsql: Please update dependencies for PostgreSQL 
8.4 (only)
Severity set to 'serious' from 'important'

> severity 559606 serious
Bug #559606 [skytools] skytools: Please build against PostgreSQL 8.4 (only)
Severity set to 'serious' from 'important'

> severity 559609 serious
Bug #559609 [hstore-new] hstore-new: Please build against PostgreSQL 8.4 (only)
Severity set to 'serious' from 'important'

> severity 559610 serious
Bug #559610 [prefix] prefix: Please build against PostgreSQL 8.4 (only)
Severity set to 'serious' from 'important'

> severity 559611 serious
Bug #559611 [preprepare] preprepare: Please build against PostgreSQL 8.4 (only)
Severity set to 'serious' from 'important'

> severity 559621 serious
Bug #559621 [libghc6-hsql-postgresql-dev] libghc6-hsql-postgresql-dev: Please 
update dependencies for PostgreSQL 8.4 (only)
Severity set to 'serious' from 'important'

> severity 559607 serious
Bug #559607 [wanna-build] wanna-build: Please update dependencies for 
PostgreSQL 8.4 (only)
Severity set to 'serious' from 'important'

> thanks
Stopping processing here.

Please contact me if you need assistance.

Debian bug tracking system administrator
(administrator, Debian Bugs database)

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to