Package: libhdf5-serial-dev
Version: 1.8.4-5
Severity: serious

Hello Debian GIS Project,

There is a new version of libjpeg (libjpeg8) that replace libjpeg62.
libjpeg62-dev is only kept for LSB compatibility and should not be
used for building packages.

libhdf5-serial-dev depends on libjpeg62-dev. Please change it to depends on
libjpeg-dev instead. Please also change the Build-Dependency to be on
libjpeg-dev and not libjpeg62-dev.

This dependency on libjpeg62-dev prevent packages Build-Depending on both
libhdf5-serial-dev and libjpeg-dev to install their dependencies, due to the
conflict between libjpeg62-dev and libjpeg-dev.

Bill. <>

Imagine a large red swirl here. 

Pkg-grass-devel mailing list

Reply via email to